Check out the LimeSurvey source code on GitHub!

Set a quota with hidden field value?

More
5 years 5 months ago #65679 by t6nnp6nn
Im not sure if this is a bug or a missing feature.

Anyway. I am passing data via URL to the first page. The data is stored perfectly both in visible & hidden mode. '

But. When I use the prefilled questions as quotas then the quotas only work if the prefilled question is visible. Hiding the question result in quota redirection not working.

I am using 1.91+ build: 10859

Can anybody say whether it's a bug or a missing feature? has anybody tried similar thing?

Please Log in to join the conversation.

More
5 years 5 months ago #65686 by tpartner
I don't know whether it's a bug but try hiding the question with CSS instead of the advanced question setting.

Cheers,
Tony Partner

Solutions, code and workarounds presented in these forums are given without any warranty, implied or otherwise.

Please Log in to join the conversation.

More
5 years 5 months ago #65692 by t6nnp6nn
OK, good tip, thanks! Any other thoughts?

Please Log in to join the conversation.

More
5 years 5 months ago #65853 by Mazi

t6nnp6nn wrote: OK, good tip, thanks! Any other thoughts?

Nope, that is probably the solution which tpartner posted.


Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)survey-consulting.com'"

Please Log in to join the conversation.

Imprint                   Privacy policy         General Terms & Conditions         Revocation information and revocation form