Check out the LimeSurvey source code on GitHub!

Survey is starting on the last question group

More
5 years 4 months ago - 5 years 4 months ago #65209 by dmontier
Hi all, i have a survey which each token has 12 uses left, the survey has these general settings:

Anonymized responses: NOT
Allow editing answers after completion? NO
Enable token-based response persistence? YES
Allow public registration? NO
Use HTML format for token emails? YES

My problem start at the second use of the token, because will start at the last question group? How i can setup the fisrt groups the initial group?
Last Edit: 5 years 4 months ago by dmontier.

Please Log in to join the conversation.

More
5 years 4 months ago #65258 by tpartner
If the survey is completed, it should start at the beginning the next time the respondent enters their token number.

Cheers,
Tony Partner

Solutions, code and workarounds presented in these forums are given without any warranty, implied or otherwise.

Please Log in to join the conversation.

More
5 years 4 months ago #65260 by dmontier
I agree with you, in older versions this is the right behavior, but in my instalation,

Version 1.91+ Build 10746

On the second use of the token and upward, when the token is informed, the survey go to last group.

Please Log in to join the conversation.

More
5 years 4 months ago #65261 by tpartner
Hmm...I can't reproduce it but it may be a bug.

Please file a bug report and...

1. Give as much information as possible.

2. Provide step-by-step instructions how to reproduce the problem.

3. If possible/helpful please provide screenshots.

4. Afterwards please post the link to the bugtracker here so we can follow the progress.

Cheers,
Tony Partner

Solutions, code and workarounds presented in these forums are given without any warranty, implied or otherwise.

Please Log in to join the conversation.

Imprint                   Privacy policy         General Terms & Conditions         Revocation information and revocation form