Check out the LimeSurvey source code on GitHub!

Which Version (1.87 or 1.91)?

More
5 years 8 months ago #60906 by andrewteg
I am setting up a Lime Survey and have the latest version (1.91) and am working on the Assessments. On docs.limesurvey.org/Assessments it says I can assess multiple choice questions, but I cannot. I even reinstalled and just imported the sample survey from the download docs and Assessment value is not a choice for a Multiple Choice question.

I researched it a bit and found a bug report at bugs.limesurvey.org/view.php?id=4585 that says it was available in 1.87 but was taken out in 1.90+

So I am wondering if I should start over with 1.87 or if there are problems with 1.87 assessing multiple choice and that is why it was taken out of 1.90+.

Thanks,
Andrew

Please Log in to join the conversation.

More
5 years 8 months ago #60949 by tpartner
I don't there were any problems with assessments for multiple options in 1.87 - I think it was removed when we changed from "Answers" to "Subquestions" for that question type.

Having said that, 1.87 can't be supported. There have been many improvements, new features, and bug fixes since.

Cheers,
Tony Partner

Solutions, code and workarounds presented in these forums are given without any warranty, implied or otherwise.
The following user(s) said Thank You: andrewteg

Please Log in to join the conversation.

Imprint                   Privacy policy         General Terms & Conditions         Revocation information and revocation form