Check out the LimeSurvey source code on GitHub!
Welcome, Guest
Username: Password:

TOPIC: Unknown sender

Unknown sender 5 years 6 months ago #55548

  • waitz
  • waitz's Avatar
  • Offline
  • Gold Lime
  • Posts: 171
  • Thank you received: 1
  • Karma: 3
The invitation emails are sent with "Unknown Sender" and no sender email address.

Where can I fix this....?
Version 1.91+ Build 11232 | PHP 5.3.9 | MySQL 5.1.56 |
The administrator has disabled public write access.

Unknown sender 5 years 6 months ago #55565

  • Mazi
  • Mazi's Avatar
  • Offline
  • LimeSurvey Team
  • Posts: 5974
  • Thank you received: 366
  • Karma: 260
If I remember correctly the sender name and email address are taken from the survey admin name/email. You can change this by editing your survey settings.

Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)limesurvey.org'"
The administrator has disabled public write access.

Unknown sender 5 years 6 months ago #55652

  • waitz
  • waitz's Avatar
  • Offline
  • Gold Lime
  • Posts: 171
  • Thank you received: 1
  • Karma: 3
I have checked all the settings in Limesurvey, and when I changed the email settings in the config file to SMTP (and made sure that all the settings are correct) the sender changes to: Root User <root@localhost>
But not the actual sender...
Version 1.91+ Build 11232 | PHP 5.3.9 | MySQL 5.1.56 |
Last Edit: 5 years 6 months ago by waitz.
The administrator has disabled public write access.

Unknown sender 5 years 6 months ago #55657

  • tpartner
  • tpartner's Avatar
  • Offline
  • LimeSurvey Team
  • Posts: 6126
  • Thank you received: 1359
  • Karma: 534
Change the setting in the Global settings --> Email settings panel.
Cheers,
Tony Partner

Solutions, code and workarounds presented in these forums are given without any warranty, implied or otherwise.
The administrator has disabled public write access.

Unknown sender 5 years 6 months ago #55660

  • Mazi
  • Mazi's Avatar
  • Offline
  • LimeSurvey Team
  • Posts: 5974
  • Thank you received: 366
  • Karma: 260
tpartner wrote:
Change the setting in the Global settings --> Email settings panel.
...because these settings overwrite settings in config.php.

Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)limesurvey.org'"
The administrator has disabled public write access.

Unknown sender 5 years 6 months ago #55666

  • waitz
  • waitz's Avatar
  • Offline
  • Gold Lime
  • Posts: 171
  • Thank you received: 1
  • Karma: 3
Ahh, I only set the smtp settings in the config file. But when I change the global settings, I get an error:
Message: SMTP Error: Could not authenticate.

Even though I know the settings and password are correct...

I have contacted the host to see if there is anything they are doing which is interfering, because I get strange errors....
Version 1.91+ Build 11232 | PHP 5.3.9 | MySQL 5.1.56 |
The administrator has disabled public write access.

[SOLVED] [N/A]Re: Unknown sender 5 years 6 months ago #55763

  • waitz
  • waitz's Avatar
  • Offline
  • Gold Lime
  • Posts: 171
  • Thank you received: 1
  • Karma: 3
Seems to be the same error caused by a security application www.limesurvey.org/en/support/forums/can...ail-formatting#55729
Version 1.91+ Build 11232 | PHP 5.3.9 | MySQL 5.1.56 |
The administrator has disabled public write access.
Moderators: ITEd
Time to create page: 0.213 seconds
Imprint                   Data Protection Statement                  Revocation information and revocation form