emoji answers

More
8 months 1 week ago #163977 by okkhalid
okkhalid replied the topic: emoji answers
I see only the template-rtl.css that show when I switch to Arabic.
So I added the code to the template-rtl.css and its working fine now in Arabic.

the templet.css does not show when I switch to arabic., I used firefox developer tools

Is that right?

Please Log in or Create an account to join the conversation.

More
8 months 1 week ago #163980 by tpartner
tpartner replied the topic: emoji answers
Sounds to me like you've got it. :)

Cheers,
Tony Partner
Solutions, code and workarounds presented in these forums are given without any warranty, implied or otherwise.
The following user(s) said Thank You: okkhalid

Please Log in or Create an account to join the conversation.

More
1 week 1 day ago #175369 by niwong
niwong replied the topic: emoji answers
Hi Tony, i'm using Limesurvey 3, and I want to add emoji's to the radio button answers. How do I do this in Limeservey 3, your help would be appreciated. Thanks.

Please Log in or Create an account to join the conversation.

More
1 week 1 day ago #175370 by holch
holch replied the topic: emoji answers
This whole thread explains what you want to do. Did you read it? What did you try?

I'm not a LimeSurvey GmbH member. I answer at the LimeSurvey forum in my spare time. No support via private message.
Some helpful links: Manual (EN) | Question Types | Workarounds
The following user(s) said Thank You: DenisChenu

Please Log in or Create an account to join the conversation.

More
1 week 19 hours ago #175378 by DenisChenu
DenisChenu replied the topic: emoji answers

holch wrote: This whole thread explains what you want to do. Did you read it? What did you try?

:)

In LimeSurvey 3 : the only difference : theme.css is loaded too with rtl language. rtl language have just one more css (bootsrap-rtl.css).

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).
An error happen ? Before make a new topic : remind the Debug mode .

Please Log in or Create an account to join the conversation.

More
1 week 11 hours ago #175414 by niwong
niwong replied the topic: emoji answers
I added the following to the end of the Custom.css file (in this thread it said to add it to the end of template.css, but I think this is for ls v2.7):

.with-emoji .radio label::before,
.with-emoji .radio label::after {
display: none;
}

.with-emoji .radio .label-text img {
border: 4px solid #FFFFFF;
box-sizing: content-box;
-moz-transition: border-color 350ms ease;
-o-transition: border-color 350ms ease;
-webkit-transition:border-color 350ms ease;
transition: border-color 350ms ease;
}

.with-emoji .radio .label-text:hover img {
border-color: #ECF0F1;
}

.with-emoji .radio input[type="radio"]:checked + label + .label-text img {
border-color: #233140;
}

Please Log in or Create an account to join the conversation.

More
1 week 11 hours ago #175416 by niwong
niwong replied the topic: emoji answers
Note: I have not specified any emoji images on the server.

Please Log in or Create an account to join the conversation.

More
1 week 9 hours ago #175418 by tpartner
tpartner replied the topic: emoji answers
Well, it won't work unless you upload images and assign CSS class to the question.

Cheers,
Tony Partner
Solutions, code and workarounds presented in these forums are given without any warranty, implied or otherwise.

Please Log in or Create an account to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now
Join our Newsletter!