Having an issue w/passthrough field to end URL

More
7 months 4 weeks ago #162865 by lintu
lintu created the topic: Having an issue w/passthrough field to end URL
Hello folks,

I am trying to pass a field to the end URL. I followed the exact steps outline on the manual below but it's not working, is there a known issue with the passthrough field?

Let's suppose that you defined a parameter named "foobar". The survey is started with a link like

example.org/limesurvey/index.php/survey/...ang/eb?foobar=XYZ123

The XYZ123 is the value you want "to pass".

The end URL of a survey with the following URL www.limesurvey.org/test.php?foobarout={PASSTHRU:foobar } would then be converted to www.limesurvey.org/test.php?foobarout=XYZ123


Thanks in advance for looking at my problem and responding.

Please Log in or Create an account to join the conversation.

More
7 months 4 weeks ago #162868 by tpartner
tpartner replied the topic: Having an issue w/passthrough field to end URL
Please update to the latest version and, if the problem persists, file a bug report.

Cheers,
Tony Partner
Solutions, code and workarounds presented in these forums are given without any warranty, implied or otherwise.

Please Log in or Create an account to join the conversation.

More
7 months 4 weeks ago #162872 by lintu
lintu replied the topic: Having an issue w/passthrough field to end URL
Thanks for your response. I know the current stable version is 3.0.5 but the version that I am currently using is not too old - it's Version 2.71.0+170925.

Please Log in or Create an account to join the conversation.

More
7 months 4 weeks ago #162874 by cookiemonster
cookiemonster replied the topic: Having an issue w/passthrough field to end URL
save the time and don't upgrade yet ;)
bugs.limesurvey.org/view.php?id=13180
The following user(s) said Thank You: lintu

Please Log in or Create an account to join the conversation.

More
7 months 4 weeks ago #162878 by LouisGac
LouisGac replied the topic: Having an issue w/passthrough field to end URL
bugs.limesurvey.org/view.php?id=13180

it will be fixed in next release ;)

Question is: was it working fine in 2.71.0+170925?

Whatever, lintu should update to 2.73 using comfortUpdate.
The following user(s) said Thank You: lintu

Please Log in or Create an account to join the conversation.

More
7 months 3 weeks ago - 7 months 3 weeks ago #162925 by lintu
lintu replied the topic: Having an issue w/passthrough field to end URL
Thank you! I follow a ground rule to wait before upgrading after a major new release.
Last Edit: 7 months 3 weeks ago by lintu.

Please Log in or Create an account to join the conversation.

More
7 months 3 weeks ago #162931 by holch
holch replied the topic: Having an issue w/passthrough field to end URL
He is not asking you to upgrade to 3.0, but within the 2.x line, which is no major upgrade.

I'm not a LimeSurvey GmbH member. I answer at the LimeSurvey forum in my spare time. No support via private message.
Some helpful links: Manual (EN) | Question Types | Workarounds
The following user(s) said Thank You: LouisGac, lintu

Please Log in or Create an account to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now
Join our Newsletter!