Error running limebase/admin for the first time after install - funabaseName?

Más
6 meses 1 semana antes #180403 por emillerphx
I just installed limesurvey and went to mysight/limesurvey/admin and got an HTTP 500 error.

Looking in the httpd error file I found:

[client 10.0.0.187] PHP Parse error: syntax error, unexpected 'funabaseName' (T_STRING), expecting variable (T_VARIABLE) in /var/www/html/limesurvey/application/controllers/InstallerController.php on line 497

Any suggestions?

Thanks!

Eric

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

LimeSurvey Partners
Más
6 meses 1 semana antes #180407 por DenisChenu
Where did you get this file ?
I think you must donwload again
github.com/LimeSurvey/LimeSurvey/blob/b5...roller.php#L482-L508
since 2018 october

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand .
An error happen ? Before make a new topic : remind the Debug mode .

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
6 meses 1 semana antes #180447 por emillerphx
Indeed, my install was munged. I think something is up with my FTP.

Anyhow, I scp'd it over from my windows machine, unziped and Walla! It works.

Thanks!

Eric
El siguiente usuario dijo gracias: DenisChenu

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

¡Comenzar ahora!

Simplemente cree una cuenta y comience a usar LimeSurvey hoy mismo.

Registrarse ahora
¡Únase a nuestro boletín informativo!

Iniciar sesión