Welcome, Guest
Username: Password: Remember me

TOPIC: why LS2.05 need PHP5.3?

why LS2.05 need PHP5.3? 1 year 7 months ago #103668

  • iscar
  • iscar's Avatar
  • Offline
  • Banned
  • Posts: 312
  • Thank you received: 1
  • Karma: -4
it will make lots of server cannot afford LS.
we are asking stable server enviroment.
if need php5.3, i can only still use version 2.0
The administrator has disabled public write access.
The following user(s) said Thank You: DenisChenu
Moderators: ITEd
Time to create page: 0.122 seconds