Welcome, Guest
Username: Password: Remember me

TOPIC: Xampp Package login

Xampp Package login 3 months 4 weeks ago #102702

  • ermal
  • ermal's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 2
  • Karma: 0
Anyone can help me logging in on the limesurvey package. i installed it and all the services are running. I cant login to the first screen with the password given. i tried admin and password but it wont work. it gets locked after some retries. anyone had this issue?!
The administrator has disabled public write access.

Xampp Package login 3 months 4 weeks ago #102740

Hello,

I've exactly the same issue but I haven't get an answer to this topic for instance.
I've also installed limesurvey through xampp on my pc and I cannot login with admin and password...
I tried many times after uninstall and reinstall the suite.
The administrator has disabled public write access.

Xampp Package login 3 months 4 weeks ago #102741

  • holch
  • holch's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 2444
  • Thank you received: 254
  • Karma: 94
With the following information you can't get in?
manual.limesurvey.org/Installation_of_th...Survey_XAMPP_package
username 'admin' and password 'password'?

Unfortunately I am not sure who is the maintainer of this XAMPP package. Try to install Limesurvey "by hand" again, it is really simple. You can choose your own PW. This seemed to help here in this post (german): www.limesurvey.org/de/forum/german-forum...p-paket-installation
Have a look at the manual! It is a really valuable source for information. Here some helpful links:
Manual (EN) | Question Types | Question Attributes | Workarounds

If you found this answer helpful and it saved you some time please consider a donation to the project to keep Limesurvey going!
The administrator has disabled public write access.

Xampp Package login 3 months 3 weeks ago #102819

  • sancaka
  • sancaka's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 3
  • Karma: 0
I think it's because table "lime_users" in your mySQL database is still empty.
I got the same error message, and then I have to populate this table manually. After this I can login, but not all the menus appears.
The administrator has disabled public write access.
Moderators: ITEd
Time to create page: 0.103 seconds
Donation Image