Welcome, Guest
Username: Password: Remember me

TOPIC: Testing inactive survey: We are sorry but you don't have permissions to do this

Testing inactive survey: We are sorry but you don't have permissions to do this 2 years 3 weeks ago #98891

  • Emz
  • Emz's Avatar
When I give other people the link to an inactive survey (to evaluate if they want to use it for something but before they need a login), they get:

---
Error

We are sorry but you don't have permissions to do this.

Please contact my name ( my email) for further assistance.

---

I used to be able to do this and it was useful, so I'm not sure if it's a bug or a design feature...?
The administrator has disabled public write access.

Testing inactive survey: We are sorry but you don't have permissions to do this 2 years 3 weeks ago #98896

  • DenisChenu
  • DenisChenu's Avatar
  • Offline
  • Moderator Lime
  • Posts: 7505
  • Thank you received: 1023
  • Karma: 297
Design feature, you have a setting in Global setting to allow all user to test inactive survey.

Denis
The administrator has disabled public write access.

Testing inactive survey: We are sorry but you don't have permissions to do this 2 years 3 weeks ago #98897

  • Emz
  • Emz's Avatar
Got it, thank you.


If any future thread readers are interested:

Global settings > Security > Survey preview only for administration users
The administrator has disabled public write access.

Testing inactive survey: We are sorry but you don't have permissions to do this 2 months 3 days ago #122258

  • ossvirt
  • ossvirt's Avatar
  • Offline
  • Fresh Lemon
  • Posts: 7
  • Karma: 0
I have just activated this setting but my user still cannot see the 'Test this survey' cog icon. What else has to be set for this to work?
Last Edit: 2 months 3 days ago by ossvirt.
The administrator has disabled public write access.
Moderators: ITEd
Time to create page: 0.266 seconds