Welcome, Guest
Username: Password: Remember me

TOPIC: Getting error while launching Limesurvey

Getting error while launching Limesurvey 10 months 5 days ago #97099

  • Unullielf
  • Unullielf's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 4
  • Karma: 0
Hello,

I installed the XAMP server and then I entered http://localhost/admin. I got the error as attached in the screen shot.

Kindle let me know what is the error.

Warm Regards,

Paul Swarnapandian
Attachments:
The administrator has disabled public write access.

Getting error while launching Limesurvey 10 months 5 days ago #97100

  • mdekker
  • mdekker's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 340
  • Thank you received: 68
  • Karma: 38
You should start the mysql server. Try the xampp-control.exe it will shown the status of mysql (database) and apache (webserver). Both should be started.
---
Menno Dekker
The administrator has disabled public write access.

Getting error while launching Limesurvey 10 months 5 days ago #97102

  • Unullielf
  • Unullielf's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 4
  • Karma: 0
Apache and My Sql are both running. Please refer to the screen shot attached.
Attachments:
The administrator has disabled public write access.

Getting error while launching Limesurvey 10 months 5 days ago #97114

  • mdekker
  • mdekker's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 340
  • Thank you received: 68
  • Karma: 38
And you did download the www.limesurvey.org/en/stable-release/fin...xampp-win32-setupexe and modified nothing at all?

Maybe some other instance of mysql is running, hard to tell.
---
Menno Dekker
The administrator has disabled public write access.
Moderators: ITEd
Time to create page: 0.105 seconds
Donation Image