Welcome, Guest
Username: Password: Remember me

TOPIC: Can't login after installation

Can't login after installation 11 months 2 days ago #95967

  • mark_vdmg
  • mark_vdmg's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 2
  • Karma: 0
Hi!

Done a complete new install of the latest stable ( Ver. 2.00+ 130513 )
Database was created and populated with the admin user.
config.php was created.
installation is done under sub.domain.xyz/survey/

After the redirect auf the install-script to the login page the admin login does not work.

I can send a new password for the admin-user via the option on the login page but that does not work as well.


i debugged it into: application/controllers/admin/authentication.php
there seems to be no login-request provided from the form ($_REQUEST is Array ( [sa] => login ) )
but that could be after a redirect - i dont no anything about yii ^^


I hope somebody knows what i do wrong and can help me.

Sry, if it is a double post, didn't find anything on forum, regarding the problem.

thx in advance,

mark
The administrator has disabled public write access.

Can't login after installation 11 months 2 days ago #95978

  • mark_vdmg
  • mark_vdmg's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 2
  • Karma: 0
in between i have found:

manual.limesurvey.org/Troubleshooting

Topic: Any action in admin page will return you to login screen

Tried all the points, didn't edit any files by hand.
unchanged behavior.

I am using Ubuntu 12.4. LTS on an amazon VM
The administrator has disabled public write access.
Moderators: ITEd
Time to create page: 0.094 seconds
Donation Image