Welcome, Guest
Username: Password: Remember me

TOPIC: No E-Mail with results

No E-Mail with results 2 years 11 months ago #59999

  • eggertli
  • eggertli's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 8
  • Thank you received: 1
  • Karma: 0
Hey,
I've activated my survey and wanted limesurvey to send me a mail with the results if someone answers teh survey. This does not work and I don't know why... The attachement includes a screenshot. Sorry, because it is german, hope that somebody can help anyway?
Thanks a lot!!!
Lisa Eggert

Unbenannt.PNG
The administrator has disabled public write access.

Re: No E-Mail with results 2 years 11 months ago #60002

  • holch
  • holch's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 2450
  • Thank you received: 256
  • Karma: 94
How did you configure your Limesurvey installation for the sending of emails? (see -> Global Settings --> Email Settings)
Have a look at the manual! It is a really valuable source for information. Here some helpful links:
Manual (EN) | Question Types | Question Attributes | Workarounds

If you found this answer helpful and it saved you some time please consider a donation to the project to keep Limesurvey going!
The administrator has disabled public write access.

Re: No E-Mail with results 2 years 11 months ago #60024

  • jclarke
  • jclarke's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 1
  • Karma: 0
I'm having the same issue using 1.91 RC6 - went into the bug tracker to see if there were any like issues and was unsuccessful.

I have my global settings set up to PHP default as the email method and all other settings are greyed out - should it be set to something else? I left it as the default because this is what I had for previous versions.

Thank you for your help in advance!
The administrator has disabled public write access.
Moderators: ITEd
Time to create page: 0.103 seconds
Donation Image