Welcome, Guest
Username: Password: Remember me

TOPIC: Compatibilité version rétroactive...

Compatibilité version rétroactive... 3 years 5 months ago #52323

  • abscit
  • abscit's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 2
  • Karma: 0
Bonjour,

J'ai créé un questionnaire en local, en Version 1.90+ Build 9343.
Une fois terminé, je voulais l'importer sur notre serveur de prod, mais celui ci est en Version 1.87+ Build 8518... Et mon questionnaire (ou mes groupes de question) n'est pas compatible avec cette version...
L'informatique refuse toute mise a jour pour le moment puisque des questionnaires sont actifs.

Peut-on convertir un questionnaire dans une version plus ancienne ?

Merci
The administrator has disabled public write access.

Re:Compatibilité version rétroactive... 3 years 5 months ago #52330

  • DenisChenu
  • DenisChenu's Avatar
  • NOW ONLINE
  • Moderator Lime
  • Posts: 5845
  • Thank you received: 715
  • Karma: 222
Non,

Malheureusement l'export en version CSV n'est plus possible avec la version 1.90+. Il me semblait l'avoir vu dans le bug report, mais je ne mets plus la main dessus.

Sinon, tu peux télécharger les anciennes versions sur sourceforge.
sourceforge.net/projects/limesurvey/file...rvey_stable/1.87%2B/

Désolé :(
The administrator has disabled public write access.

Re:Compatibilité version rétroactive... 3 years 5 months ago #52331

  • abscit
  • abscit's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 2
  • Karma: 0
:(

Merci de la réponse rapide.

Je vais installer l'ancienne version et refaire le travail...
The administrator has disabled public write access.
Moderators: Nickko
Time to create page: 0.112 seconds
Donation Image