Welcome, Guest
Username: Password: Remember me

TOPIC: Option "Other" missing????

Option "Other" missing???? 1 year 6 months ago #104911

  • w0928
  • w0928's Avatar
  • Offline
  • Junior Lime
  • Posts: 36
  • Thank you received: 3
  • Karma: 1
Just updated to version 20140204. I'm trying to create a multiple choice question with an other option but the "Option 'Other'" no longer appears and I don't see it under advanced options.

What gives?

What's really strange is that if I view the page source I can see the control. The code for it is before the mandatory option. But it does not appear on my screen in any browser that I use.

Is this a bug?
Last Edit: 1 year 6 months ago by w0928.
The administrator has disabled public write access.

Option "Other" missing???? 1 year 6 months ago #104962

  • tpartner
  • tpartner's Avatar
  • Offline
  • LimeSurvey Team
  • Posts: 5088
  • Thank you received: 1046
  • Karma: 438
What admin template are you using? Do you have any JavaScript errors?

This is what I see:

This message has an attachment image.
Please log in or register to see it.

Cheers,
Tony Partner

Solutions, code and workarounds presented in these forums are given without any warranty, implied or otherwise.

LimeSurvey is open-source and run entirely by volunteers so please consider donating to support the project.
The administrator has disabled public write access.

Option "Other" missing???? 1 year 6 months ago #104963

  • w0928
  • w0928's Avatar
  • Offline
  • Junior Lime
  • Posts: 36
  • Thank you received: 3
  • Karma: 1
I am using the blobblueish template. I also tried the others and it did not seem to make a difference. There aren't any javascript errors on the page. This is a completely fresh/clean install and a brand new survey. I attached an image to show behavior better.

Thanks.
Attachments:
Last Edit: 1 year 6 months ago by w0928.
The administrator has disabled public write access.

Option "Other" missing???? 1 year 6 months ago #104964

  • tpartner
  • tpartner's Avatar
  • Offline
  • LimeSurvey Team
  • Posts: 5088
  • Thank you received: 1046
  • Karma: 438
Sorry, I can't reproduce the problem but it wouldn't hurt to file a bug report - maybe one of the other devs can see it.


.
Cheers,
Tony Partner

Solutions, code and workarounds presented in these forums are given without any warranty, implied or otherwise.

LimeSurvey is open-source and run entirely by volunteers so please consider donating to support the project.
The administrator has disabled public write access.

Option "Other" missing???? 1 year 6 months ago #104965

  • w0928
  • w0928's Avatar
  • Offline
  • Junior Lime
  • Posts: 36
  • Thank you received: 3
  • Karma: 1
Will do. Thanks for looking into.
The administrator has disabled public write access.

Option "Other" missing???? 1 year 6 months ago #104979

  • w0928
  • w0928's Avatar
  • Offline
  • Junior Lime
  • Posts: 36
  • Thank you received: 3
  • Karma: 1
Is a bug, was recently fixed on the master branch. I downloaded the latest code and the option appears fine now.
The administrator has disabled public write access.

Option "Other" missing???? 1 year 6 months ago #104980

  • c_schmitz
  • c_schmitz's Avatar
  • Offline
  • LimeSurvey Team
  • Posts: 885
  • Thank you received: 127
  • Karma: 96
We just released a new build where the issue is fixed.
Support us, too. Donate to the LimeSurvey project and help keep us going!
The administrator has disabled public write access.

Option "Other" missing???? 4 months 12 hours ago #119830

Hi, I have the same problem the latest version. Any suggestions?
limesurvey.com/de/forum/can-i-do-this-wi...-doesn-t-show-others

Thanks,
Thorsten
The administrator has disabled public write access.
Moderators: ITEd
Time to create page: 0.155 seconds