Welcome, Guest
Username: Password: Remember me

TOPIC: something wrong with the manual?

something wrong with the manual? 1 year 6 months ago #103666

  • iscar
  • iscar's Avatar
  • Offline
  • Banned
  • Posts: 312
  • Thank you received: 1
  • Karma: -4
manual.limesurvey.org/Creating_a_new_survey
you can find
Attention:: If this feature is activated the response submission date and the token completed date are always set to 1980-01-01 00:00, no matter of other settings.
but when i set a anynomous survey and export the data, the submitdate are not 1980-01-01 00:00.
The administrator has disabled public write access.

something wrong with the manual? 1 year 6 months ago #103680

  • tpartner
  • tpartner's Avatar
  • Offline
  • LimeSurvey Team
  • Posts: 5031
  • Thank you received: 1038
  • Karma: 433
What version of LimeSurvey are you using?

This is what I get when exporting data from an anonymous survey on 2.0 and 2.05.

Cheers,
Tony Partner

Solutions, code and workarounds presented in these forums are given without any warranty, implied or otherwise.

LimeSurvey is open-source and run entirely by volunteers so please consider donating to support the project.
The administrator has disabled public write access.

something wrong with the manual? 1 year 6 months ago #103684

  • iscar
  • iscar's Avatar
  • Offline
  • Banned
  • Posts: 312
  • Thank you received: 1
  • Karma: -4
i am using 2.0 version
The administrator has disabled public write access.

something wrong with the manual? 1 year 6 months ago #103689

  • tpartner
  • tpartner's Avatar
  • Offline
  • LimeSurvey Team
  • Posts: 5031
  • Thank you received: 1038
  • Karma: 433
Sorry, I cannot reproduce that problem in 2.0, all of my resopnses are set to "1980-01-01 00:00".

.
Cheers,
Tony Partner

Solutions, code and workarounds presented in these forums are given without any warranty, implied or otherwise.

LimeSurvey is open-source and run entirely by volunteers so please consider donating to support the project.
The administrator has disabled public write access.

something wrong with the manual? 1 year 6 months ago #103704

  • iscar
  • iscar's Avatar
  • Offline
  • Banned
  • Posts: 312
  • Thank you received: 1
  • Karma: -4
actually i don't like 1980-1-1,i want to record the real time.
i just find this fuction doesnot work well.
typically, we always set not anynomous,but still get 1980-1-1.
pls find below setting and output.

The administrator has disabled public write access.

something wrong with the manual? 1 year 6 months ago #103717

  • DenisChenu
  • DenisChenu's Avatar
  • Offline
  • Moderator Lime
  • Posts: 7480
  • Thank you received: 1019
  • Karma: 295
If we record the real date, the survey CAN NOT be really anonymous.

If we say to user the survey is anonymous : we have to do our best to respect this behaviour.

There are a bug in first 2.00, corrected after.

You can hack LS core if you want.

Denis
PS: you have a 'save date' setting somewhere
Last Edit: 1 year 6 months ago by DenisChenu.
The administrator has disabled public write access.
Moderators: ITEd
Time to create page: 0.163 seconds