Welcome, Guest
Username: Password: Remember me

TOPIC: erros with blobblueish template

erros with blobblueish template 11 months 3 weeks ago #95253

  • ccyarm
  • ccyarm's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 5
  • Karma: 0
I couldn't access the Attribute management screen, it just displayed a blank page.
Running the page from firefox I could see on the error console that there were some errors in the file:
style\blobblueish\adminstyle.css

font-type: bold; should be font-weight: bold;
padding: 0 auto; should be padding: 0;

after making these changes I was able to display the attribute management page properly.

I am using IE 9 and Firefox 20.0.1
The administrator has disabled public write access.

erros with blobblueish template 11 months 3 weeks ago #95257

  • tpartner
  • tpartner's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 3813
  • Thank you received: 683
  • Karma: 328
Please file a bug report and...

1. Give as much information as possible.
2. Provide step-by-step instructions how to reproduce the problem.
3. Provide a patch file or details about your fix.
4. Post the link to the bug here so we can follow the progress.
Cheers,
Tony Partner

Solutions, code and workarounds presented in these forums are given without any warranty, implied or otherwise.

LimeSurvey is open-source and run entirely by volunteers so please consider donating to support the project.
Last Edit: 11 months 3 weeks ago by tpartner.
The administrator has disabled public write access.
Moderators: ITEd
Time to create page: 0.124 seconds
Donation Image