Welcome, Guest
Username: Password: Remember me

TOPIC: Problem with Array (Texts)

Problem with Array (Texts) 1 year 3 weeks ago #94359

  • ckle
  • ckle's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 7
  • Karma: 0
I'm using Version 2.00+ Build 130226.

I've choosen "Array (Texts)" as Question type. Then i added the subquestion for x-scale and y-scale:
matrix1.png


But when i test the question i got the following error:
Error: There are no answer options for this question and/or they don't exist in this language.

Here is the image:
matrix2.png


Did i really need answer options for this question type or is this a bug?


Thanks for help!
Last Edit: 1 year 3 weeks ago by ckle.
The administrator has disabled public write access.

Problem with Array (Texts) 1 year 3 weeks ago #94363

  • DenisChenu
  • DenisChenu's Avatar
  • OFFLINE
  • Moderator Lime
  • Posts: 5845
  • Thank you received: 715
  • Karma: 222
Hello,

click on QA icon to update your EM session.

Denis
The administrator has disabled public write access.

Problem with Array (Texts) 1 year 3 weeks ago #94366

  • ckle
  • ckle's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 7
  • Karma: 0
I've tried this, but it won't work.
The administrator has disabled public write access.

Problem with Array (Texts) 1 year 3 weeks ago #94370

  • DenisChenu
  • DenisChenu's Avatar
  • OFFLINE
  • Moderator Lime
  • Posts: 5845
  • Thank you received: 715
  • Karma: 222
And in the Expression Manager test file , you see your sub question and answers ?

You click on save ?
The administrator has disabled public write access.
Moderators: ITEd
Time to create page: 0.117 seconds
Donation Image