Welcome, Guest
Username: Password: Remember me

TOPIC: system variables LASTNAME FIRSTNAME do not show on survey

system variables LASTNAME FIRSTNAME do not show on survey 4 years 4 months ago #60339

  • triumph
  • triumph's Avatar
  • Offline
  • Fresh Lemon
  • Posts: 11
  • Karma: 0
system variables LASTNAME FIRSTNAME do not show on survey they are correct in the invitation and confirmation emails.
The survey shows both variables as {FIRSTNAME} {LASTNAME}
The firstname and lastnames do exist

Any help would be appreciated.

This is a great product.
The administrator has disabled public write access.

system variables LASTNAME FIRSTNAME do not show on survey 4 years 3 months ago #60450

  • DenisChenu
  • DenisChenu's Avatar
  • Offline
  • Moderator Lime
  • Posts: 7510
  • Thank you received: 1024
  • Karma: 297
Hello,

If your survey are set to anonymous , then you can't use the token tabe in your survey :)
The administrator has disabled public write access.

system variables LASTNAME FIRSTNAME do not show on survey 4 years 3 months ago #60467

  • triumph
  • triumph's Avatar
  • Offline
  • Fresh Lemon
  • Posts: 11
  • Karma: 0
Thank you Shnoulle,

The survey is not set to anonymous.
The invitations go out fine with tokens and working variables
The administrator has disabled public write access.

system variables LASTNAME FIRSTNAME do not show on survey 4 years 3 months ago #60472

  • DenisChenu
  • DenisChenu's Avatar
  • Offline
  • Moderator Lime
  • Posts: 7510
  • Thank you received: 1024
  • Karma: 297
Where did you use {FIRSTNAME} {LASTNAME} ?
The administrator has disabled public write access.

system variables LASTNAME FIRSTNAME do not show on survey 4 years 3 months ago #60596

  • triumph
  • triumph's Avatar
  • Offline
  • Fresh Lemon
  • Posts: 11
  • Karma: 0
In the welcome screen for the survey.
This is default behaviour.
Maybe the template I use is broken. I will look there.
Last Edit: 4 years 3 months ago by triumph.
The administrator has disabled public write access.
Moderators: ITEd
Time to create page: 0.356 seconds