Welcome, Guest
Username: Password: Remember me

TOPIC: ie6 problem

ie6 problem 4 years 10 months ago #50803

  • servey
  • servey's Avatar
  • Offline
  • Fresh Lemon
  • Posts: 10
  • Karma: 0
I don't know what to do. My survey doesn't seem to be working on ie 6.
This is what it does! I have typed these answers by hand and not from Microsoft word.

PLEASE HELP!!!

This message has an attachment image.
Please log in or register to see it.

The administrator has disabled public write access.

ie6 problem 4 years 10 months ago #50807

  • tpartner
  • tpartner's Avatar
  • Offline
  • LimeSurvey Team
  • Posts: 5087
  • Thank you received: 1046
  • Karma: 438
We can't offer any help without more details.

What version of LimeSurvey are you using?

What template are you using?

Can you attach a sample question or survey?
Cheers,
Tony Partner

Solutions, code and workarounds presented in these forums are given without any warranty, implied or otherwise.

LimeSurvey is open-source and run entirely by volunteers so please consider donating to support the project.
The administrator has disabled public write access.

ie6 problem 4 years 10 months ago #50811

  • Mazi
  • Mazi's Avatar
  • Offline
  • LimeSurvey Team
  • Posts: 5725
  • Thank you received: 333
  • Karma: 255
You seem to be using a customized template which causes these problems.

Can you post a link to the survey?

Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)limesurvey.org'"
The administrator has disabled public write access.
Moderators: ITEd
Time to create page: 0.131 seconds