Welcome, Guest
Username: Password: Remember me

TOPIC: Bug on new fresh install Xampp Version

Bug on new fresh install Xampp Version 2 months 3 weeks ago #104110

  • trescool7
  • trescool7's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 2
  • Karma: 0
Hello,

i ve a bug after install with the limesurvey205plus-build140125-on-xampp-win32-setup.exe.
i do a next next install with the automated installation with no problem, but at the end when i go to http://localhost/admin/admin.php or juste to http://localhost i've got an error:
"Internal server Error" CDbConnection falied to open de the DB connection.
An internal error occured while the Web server was processing your request. please contact the webmaster to report this problem. thank you.

Im' not a Webmaster and cant resolve this issue i'm just a user :P

Thanks for your Help. :)

(sorruy for my bad english)
The administrator has disabled public write access.

Bug on new fresh install Xampp Version 2 months 3 weeks ago #104112

  • holch
  • holch's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 2444
  • Thank you received: 254
  • Karma: 94
Please write a bug report.

I would go for the normal install anyway. It is quite simple. Install the normal XAMPP package and then install Limesurvey from scratch.
Have a look at the manual! It is a really valuable source for information. Here some helpful links:
Manual (EN) | Question Types | Question Attributes | Workarounds

If you found this answer helpful and it saved you some time please consider a donation to the project to keep Limesurvey going!
The administrator has disabled public write access.
The following user(s) said Thank You: DenisChenu

Bug on new fresh install Xampp Version 2 months 3 weeks ago #104127

  • trescool7
  • trescool7's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 2
  • Karma: 0
thanks Holch.

i do this, it's much complexe but it's ok.
perhaps this may be due to my XP computer too old?

thanks a lot
The administrator has disabled public write access.

Bug on new fresh install Xampp Version 2 months 3 weeks ago #104136

  • holch
  • holch's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 2444
  • Thank you received: 254
  • Karma: 94
I am not an expert on this, but I don't think it should be a problem of your XP computer. But then, you never know...
Have a look at the manual! It is a really valuable source for information. Here some helpful links:
Manual (EN) | Question Types | Question Attributes | Workarounds

If you found this answer helpful and it saved you some time please consider a donation to the project to keep Limesurvey going!
The administrator has disabled public write access.

Bug on new fresh install Xampp Version 2 months 3 weeks ago #104177

  • Mazi
  • Mazi's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 5279
  • Thank you received: 289
  • Karma: 246
This sound like the XAMPP manager simply didn't start the MySQL process?!

Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)limesurvey.org'"
The administrator has disabled public write access.
Moderators: ITEd
Time to create page: 0.111 seconds
Donation Image