Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:

THEMA: Pagina bianca se metto domande a risposta multipla

Pagina bianca se metto domande a risposta multipla 10 Monate 2 Tage her #96957

  • jhonny
  • jhonnys Avatar
  • OFFLINE
  • Fresh Lemon
  • Beiträge: 5
  • Karma: 0
Installo ultima versione di limesurvey. Tutto funziona ma se inserisco una domanda a scelta multipla al posto della preview della survey compare una pagina bianca. Qualche idea sul motivo? Grazie
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Pagina bianca se metto domande a risposta multipla 10 Monate 2 Tage her #96959

  • lfanfoni
  • lfanfonis Avatar
  • OFFLINE
  • Gold Lime
  • Beiträge: 265
  • Dank erhalten: 40
  • Karma: 11
Gentilmente metti lo screenshot di quello che ti succede, e aggiungi anche versione e build, cosi' possiamo capire meglio.
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Pagina bianca se metto domande a risposta multipla 9 Monate 4 Wochen her #97057

  • jhonny
  • jhonnys Avatar
  • OFFLINE
  • Fresh Lemon
  • Beiträge: 5
  • Karma: 0
Ciao La versione è Version 2.00+ Build 130129. Se aggiungo le domande che trovi in allegato mi esce una pagina bianca con soltanto i tag html di una pagina vuota. Se tolgo la quarta domanda (quella dei checkbox) la survey la vedo. Mi sembra impossibile per una versione così nuova. Non capisco proprio. Grazie
Anhang:
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Pagina bianca se metto domande a risposta multipla 9 Monate 4 Wochen her #97069

  • lfanfoni
  • lfanfonis Avatar
  • OFFLINE
  • Gold Lime
  • Beiträge: 265
  • Dank erhalten: 40
  • Karma: 11
Ho importato il gruppo su una nuova indagine nel mio ls in locale, Versione 2.00+ Build 130526.
La preview di indagine mi sembra corretta:

Anhang newsletter.JPG nicht gefunden


Ho esportato il gruppo dal mio ls, chissà: magari prova a reimportare

Anhang limesurvey_group_4_da_new_ls.lsg nicht gefunden


L'aggiornamento della build dovrebbe essere abbastanza indolore copiando i soli script, comunque segui le istruzioni
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Pagina bianca se metto domande a risposta multipla 9 Monate 2 Wochen her #97583

  • jhonny78
  • jhonny78s Avatar
  • OFFLINE
  • Fresh Lemon
  • Beiträge: 2
  • Karma: 0
ho cambiato server.. succede la stassa cosa.. se metto una domanda a scelta multipla mi da pagina bianca.. se metto una domanda a scelta singola (combo box) mi da: CDbCommand failed to execute the SQL statement: SQLSTATE[HY000]: General error: 2014 Cannot execute queries while other unbuffered queries are active. Consider using PDOStatement::fetchAll(). Alternatively, if your code is only ever going to run against mysql, you may enable query buffering by setting the PDO::MYSQL_ATTR_USE_BUFFERED_QUERY attribute.


ma io ho installato l'ultima versione... come è possibile?

come posse debuggare il problema? è un problema talmente grande che che non mi sembra un problema di versione specifica..

grazie
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Pagina bianca se metto domande a risposta multipla 9 Monate 2 Wochen her #97586

  • lfanfoni
  • lfanfonis Avatar
  • OFFLINE
  • Gold Lime
  • Beiträge: 265
  • Dank erhalten: 40
  • Karma: 11
Il nuovo problema che ti da sembra un errore mysql, probabilmente legato all'altro. pero' a questo punto non dovrebbe funzionarti più nulla, con quella sessione.
Ti consiglio di ricominciare da ciapo, se possibile stoppa e fa ripartire il servizio mysql, svuota tutta la cash, creati una nuova indagine, riprova a importare la domanda a scelta multimpla, fa una prova di indagine e se la pagina è ancora bianca, manda qui o sul forum generale in inglese il print screen della schermata.
Secondo me il problema è generale, non sulla singola tipologia di risopsta.
Der Administrator hat öffentliche Schreibrechte deaktiviert.
Ladezeit der Seite: 0.143 Sekunden
Donation Image