Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:

THEMA: Problems with admin console

Problems with admin console 8 Monate 1 Woche her #111664

  • kkk2014
  • kkk2014s Avatar
  • OFFLINE
  • Fresh Lemon
  • Beiträge: 2
  • Karma: 0
Since today I have problems with the admin console.
When I looked in, I get this:


It isn't possible to work with.

I tried Firefox, Chrome and IE.
Can somebody help me please?
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Problems with admin console 8 Monate 1 Woche her #111675

  • holch
  • holchs Avatar
  • OFFLINE
  • LimeSurvey Team
  • Beiträge: 3376
  • Dank erhalten: 457
  • Karma: 148
This is a LimeService-Problem. Try to write to their support. Seems like the images and stylesheets are not loading correctly.

By the way, what is "Google Apps KKK"? Applications specifically for the Ku Klux Klan?
Have a look at the manual! It is a really valuable source for information. Here some helpful links:
Manual (EN) | Question Types | Question Attributes | Workarounds

If you found this answer helpful and it saved you some time please consider a donation to the project to keep Limesurvey going!
Der Administrator hat öffentliche Schreibrechte deaktiviert.
Folgende Benutzer bedankten sich: kkk2014

Problems with admin console 8 Monate 1 Woche her #111679

  • kkk2014
  • kkk2014s Avatar
  • OFFLINE
  • Fresh Lemon
  • Beiträge: 2
  • Karma: 0
Hi,

thx for your response. So, if I understand it right, there is nothing what I could do, that it would work out again?



PS: And NO - nothing to do with this sh.. organization :sick:
This triple K is an abbr. for our company department. It isn't so much aware in Germany that this abbr. stands also for this :S
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Problems with admin console 8 Monate 1 Woche her #111686

  • holch
  • holchs Avatar
  • OFFLINE
  • LimeSurvey Team
  • Beiträge: 3376
  • Dank erhalten: 457
  • Karma: 148
Hi,

From what I can see, there must be something wrong with the paths in your installation. But try to empty your cache of your browser, maybe this resolves it.

If not, send a mail to the LimeService support. They should respond quite quickly and from what I see, I think only the server admin can resolve the problem, and that would be LimeService.
Have a look at the manual! It is a really valuable source for information. Here some helpful links:
Manual (EN) | Question Types | Question Attributes | Workarounds

If you found this answer helpful and it saved you some time please consider a donation to the project to keep Limesurvey going!
Der Administrator hat öffentliche Schreibrechte deaktiviert.
Moderatoren: ITEd
Ladezeit der Seite: 0.136 Sekunden
Donation Image