Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:

THEMA: Token assigned, but no email address showing?

Token assigned, but no email address showing? 1 Jahr 4 Wochen her #94013

  • dwalton5
  • dwalton5s Avatar
  • OFFLINE
  • Fresh Lemon
  • Beiträge: 5
  • Karma: 0
I'm trying to sort out how this is happening - I'm piloting a clinical database study with LimeService in about 30 clinics before we go national, but I've seen a rather alarming occurence in a few instances: A user has clearly registered (closed survey, registration and token table initiated), has had a token assigned and completed the survey, but when I export the results, I get no email address for that respondent. And no email address is listed in the token table. So far, out of 19 responses collected, this has happened 5 times. I don't understand how this can happen if an email address is required for registration??
This is problematic since this is meant to be a longitudinal survey, but without email addresses I can't follow up. If this is a trend, I'll not be using LimeService for the larger study unfortunately. Has anyone else seen this happen - token assigned but no email address - and more importantly, does anyone have a fix? Thanks all.
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Token assigned, but no email address showing? 1 Jahr 4 Wochen her #94017

  • holch
  • holchs Avatar
  • OFFLINE
  • LimeSurvey Team
  • Beiträge: 2444
  • Dank erhalten: 254
  • Karma: 94
If you are using LimeService, then you should address this directly with their support. I think this is the best solution.
Have a look at the manual! It is a really valuable source for information. Here some helpful links:
Manual (EN) | Question Types | Question Attributes | Workarounds

If you found this answer helpful and it saved you some time please consider a donation to the project to keep Limesurvey going!
Der Administrator hat öffentliche Schreibrechte deaktiviert.
Moderatoren: ITEd
Ladezeit der Seite: 0.117 Sekunden
Donation Image