Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:

THEMA: Format Gruppe für Gruppe, Problem mit Filter

Format Gruppe für Gruppe, Problem mit Filter 5 Monate 2 Wochen her #101362

  • Bea102
  • Bea102s Avatar
  • OFFLINE
  • Fresh Lemon
  • Beiträge: 4
  • Karma: 0
Liebe Profis,
wir haben die Version 1.91 Build 10030.
Damit die Teilnehmer nicht zu viel scrollen müssen haben wir Fragegruppen gebildet mit unterschiedlich vielen Fragen, je nachdem wie viel auf eine Seite passt, und das Format "Gruppe für Gruppe" gewählt.
Wenn man bei der allersten Frage der ersten Gruppe mit nein antwortet soll man sofort zur letzten Frage (letzte Gruppe) kommen und absenden können. Soweit so gut. Das Problem ist, dass man sich aber erst durch alle anderen Gruppen dazwischen klicken muss, obwohl keinerlei Fragen angezeigt werden.
Kennt das Problem jemand und hat jemand eine Idee wie man es lösen kann?
Wir möchten ungern auf das Format "Frage für Frage" wechseln, da man dann so viel klicken muss.

Vielen Dank im Voraus!
Beate
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Format Gruppe für Gruppe, Problem mit Filter 5 Monate 2 Wochen her #101491

  • Bea102
  • Bea102s Avatar
  • OFFLINE
  • Fresh Lemon
  • Beiträge: 4
  • Karma: 0
Hat keiner eine Idee.. :(
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Format Gruppe für Gruppe, Problem mit Filter 5 Monate 2 Wochen her #101497

  • holch
  • holchs Avatar
  • OFFLINE
  • LimeSurvey Team
  • Beiträge: 2451
  • Dank erhalten: 256
  • Karma: 94
Hört sich komisch an, sollte auch nicht so sein. Habt ihr wirklich auf alle Fragen dazwischen die entsprechenden conditions angewendet?
Have a look at the manual! It is a really valuable source for information. Here some helpful links:
Manual (EN) | Question Types | Question Attributes | Workarounds

If you found this answer helpful and it saved you some time please consider a donation to the project to keep Limesurvey going!
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Format Gruppe für Gruppe, Problem mit Filter 5 Monate 2 Wochen her #101498

  • holch
  • holchs Avatar
  • OFFLINE
  • LimeSurvey Team
  • Beiträge: 2451
  • Dank erhalten: 256
  • Karma: 94
Welches Template verwendet ihr? Wenn ein Custom-Template, dann mal mit dem Basis-Template von Limesurvey versuchen.
Have a look at the manual! It is a really valuable source for information. Here some helpful links:
Manual (EN) | Question Types | Question Attributes | Workarounds

If you found this answer helpful and it saved you some time please consider a donation to the project to keep Limesurvey going!
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Format Gruppe für Gruppe, Problem mit Filter 5 Monate 2 Wochen her #101499

  • Bea102
  • Bea102s Avatar
  • OFFLINE
  • Fresh Lemon
  • Beiträge: 4
  • Karma: 0
Danke für die Rückmeldungen.
Wir verwenden das limespired, ohne Änderungen. Gilt das als Basis-Template?
Filter habe ich gecheckt, stimmen eigentlich alle. Es erscheinen ja auch keine Fragen, nur die Überschriften?
Falls es nicht klappt müssen wir uns doch mit Frage für Frage anfreunden.. :(
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Format Gruppe für Gruppe, Problem mit Filter 5 Monate 2 Wochen her #101501

  • holch
  • holchs Avatar
  • OFFLINE
  • LimeSurvey Team
  • Beiträge: 2451
  • Dank erhalten: 256
  • Karma: 94
Ahh, ich glaub ich weiss wo das Problem ist: Die Gruppen-Beschreibung. Ich glaube, wenn die drin ist, dann muss die Gruppe angezeigt werden, auch wenn keine Frage drin ist. Probier mal die Beschreibung raus zu nehmen...

Hatte mal ein ähnliches Problem.
Have a look at the manual! It is a really valuable source for information. Here some helpful links:
Manual (EN) | Question Types | Question Attributes | Workarounds

If you found this answer helpful and it saved you some time please consider a donation to the project to keep Limesurvey going!
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Format Gruppe für Gruppe, Problem mit Filter 5 Monate 1 Woche her #101524

  • Bea102
  • Bea102s Avatar
  • OFFLINE
  • Fresh Lemon
  • Beiträge: 4
  • Karma: 0
Wir hatten gar keine Beschreibungen bei den Gruppen drin, nur Titel. Haben jetzt mal die Titel gelöscht, aber das ändert nichts. Wir haben auch probiert die Vorlage "basic" zu verwenden, aber auch das ändert nichts am Problem.
Falls noch jemand eine Idee hat wäre ich sehr dankbar. Ansonsten kommen wir auch mit Frage für Frage klar.

Danke!
Der Administrator hat öffentliche Schreibrechte deaktiviert.
Moderatoren: ITEd
Ladezeit der Seite: 0.157 Sekunden
Donation Image