Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:

THEMA: Pb. d'affichage dans le navigateur "chrome"

Pb. d'affichage dans le navigateur "chrome" 4 Jahre 3 Monate her #53711

  • bourhis
  • bourhiss Avatar
  • OFFLINE
  • Fresh Lemon
  • Beiträge: 3
  • Karma: 0
Bonjour,

je viens d'upgrader LimeSurvey de la version 1.70+ vers 1.90+ et depuis j'ai un petit soucis d'affichage dans "chrome" : tous les champs (page de "login" par exemple) et les barres d'outils sont calés à gauche, et se scindent en 2 lignes, comme si l'écran était trop petit.
Est-ce que quelqu'un a déjà rencontré ce problème ?

N.B. : l'affichage est normal dans "firefox", je soupçonne donc un problème de feuille de style...

Cordialement.
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Re:Pb. d'affichage dans le navigateur "chrome" 4 Jahre 3 Monate her #53714

  • Nickko
  • Nickkos Avatar
  • OFFLINE
  • LimeSurvey Team
  • Beiträge: 2335
  • Dank erhalten: 307
  • Karma: 65
Et avec quel template ?
Ça donne quoi ds Opera, Safari et IE ?

Trop petit, c'est quoi ?
Tu pourrais p-ê nous communiquer l'adresse de ton sondage de test pour que l'on voit ce que ça donne pas nous même, où à défaut une copie d'écran de chaque. Parce qu'en aveugle je ne peux dire grand chose de plus surtout que le comportement que tu décris semble normal.
Nickko
Ergonome / Usability expert
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Re:Pb. d'affichage dans le navigateur "chrome" 4 Jahre 3 Monate her #53716

  • bourhis
  • bourhiss Avatar
  • OFFLINE
  • Fresh Lemon
  • Beiträge: 3
  • Karma: 0
J'utilise le template par défaut (je n'y ais apporté aucune modification).
Dans IE il n'y a pas de problème (je n'ai pas de safari ni d'opera sous le coude car nos questionnaires ne servent qu'en interne où ces 2 navigateurs ne sont pas utilisés).
N.B. : le problème est le même pour les questionnaires ou l'interface d'administration dont je joins une capture d'écran sous chrome...

Mes images jointes ne semblant pas passer, voici 2 liens pour les atteindre :
le fonctionnement normal avec firefox :
stockage.univ-brest.fr/~bourhis/limesurvey/Firefox_ls.png
et celui qui pose un problème (mineur) avec chrome :
stockage.univ-brest.fr/~bourhis/limesurvey/Chrome_ls.png

Merci.
Letzte Änderung: 4 Jahre 3 Monate her von bourhis.
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Re:Pb. d'affichage dans le navigateur "chrome" 4 Jahre 3 Monate her #53741

  • DenisChenu
  • DenisChenus Avatar
  • OFFLINE
  • Moderator Lime
  • Beiträge: 6949
  • Dank erhalten: 929
  • Karma: 277
Salut,

Je vient de tester avec une installation toute fraiche de chromium.
Il arrive que cela passe relativement mal du a des restes dans le cache (en gros : nous n'avons pas changé le nom des fichiers CSS, donc le navigateur ne les recharges pas).

Pourrais tu vider le cache de Chrome totalement, refaire les tests.

Si cela ne fonctionne toujours pas, c'est donc sans doute un bug à rapporter sur le bug report : bugs.limesurvey.org

:)
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Re:Pb. d'affichage dans le navigateur "chrome" 4 Jahre 3 Monate her #53757

  • bourhis
  • bourhiss Avatar
  • OFFLINE
  • Fresh Lemon
  • Beiträge: 3
  • Karma: 0
Bonjour,

c'était effectivement ça : j'aurais du y penser :unsure:

Merci.
Letzte Änderung: 4 Jahre 3 Monate her von bourhis.
Der Administrator hat öffentliche Schreibrechte deaktiviert.
Moderatoren: Nickko
Ladezeit der Seite: 0.133 Sekunden
Donation Image