Performance problems? Update now!

Mehr
5 Jahre 1 Monat her #88473 von c_schmitz
c_schmitz erstellte das Thema Performance problems? Update now!
Artikel kann nicht angezeigt werden

Best regards

Carsten Schmitz
LimeSurvey project leader

Bitte Anmelden um an der Konversation teilzunehmen.

Mehr
5 Jahre 2 Wochen her #89168 von vipgroup
vipgroup antwortete auf das Thema: Performance problems? Update now!
Good day,
It seems, that ComfortUpdate is not working correctly. I have Version 2.00+ Build 121030, and when I try to check for updates, I have answer, that "There is currently no newer LimeSurvey version available". Have I use Manual update?
BR, Andrew

Bitte Anmelden um an der Konversation teilzunehmen.

Mehr
5 Jahre 2 Wochen her #89191 von c_schmitz
c_schmitz antwortete auf das Thema: Performance problems? Update now!
121030 does not check properly for updates. You will have to update manually for that build.

Best regards

Carsten Schmitz
LimeSurvey project leader
Folgende Benutzer bedankten sich: vipgroup

Bitte Anmelden um an der Konversation teilzunehmen.

Mehr
5 Jahre 1 Woche her #89505 von Dennis
Dennis antwortete auf das Thema: Performance problems? Update now!
Does this also aplies to 1.92+?

Bitte Anmelden um an der Konversation teilzunehmen.

Mehr
5 Jahre 1 Woche her #89534 von c_schmitz
c_schmitz antwortete auf das Thema: Performance problems? Update now!
No, only 2.0.

Best regards

Carsten Schmitz
LimeSurvey project leader

Bitte Anmelden um an der Konversation teilzunehmen.

Mehr
5 Jahre 1 Woche her #89588 von pgasper
pgasper antwortete auf das Thema: Performance problems? Update now!
After updating I can no longer add new sub-questions to questions. In a new survey/question clicking the '+' symbol does nothing. I can't add new label sets. Nor do clicking 'predefined labels sets...' 'quick add' or 'save as label set' do anything. Trying to delete subquestion from an existing question also does nothing.

When I tried to create a new labelset through the interface I see no buttons for creating labels except 'quick add', which does nothing. When I try to save this empty label set it says "Can't update labels because you are using duplicated codes".

I upgraded from limesurvey200plus-build121106

Bitte Anmelden um an der Konversation teilzunehmen.

Mehr
5 Jahre 1 Woche her #89590 von c_schmitz
c_schmitz antwortete auf das Thema: Performance problems? Update now!
Try clearing your browser cache.

Best regards

Carsten Schmitz
LimeSurvey project leader

Bitte Anmelden um an der Konversation teilzunehmen.

Mehr
5 Jahre 1 Woche her #89592 von pgasper
pgasper antwortete auf das Thema: Performance problems? Update now!
Ok. I don't have this problem in Epiphany (which I started up); just in Firefox 14.01 when was open before the update. I'll try restarting Firefox and see what happens.

Bitte Anmelden um an der Konversation teilzunehmen.

Jetzt loslegen!

Melden Sie sich jetzt an, und erstellen Sie in wenigen Minuten Ihre erste Umfrage.

Account einrichten

Abonnieren Sie unseren Newsletter

Abonnieren Sie unseren Newsletter für alle Neuigkeiten rund um LimeSurvey
captcha