Default User/Pass Incorrect

Mehr
3 Jahre 5 Monate her #103457 von kopoiag
kopoiag erstellte das Thema Default User/Pass Incorrect
Hello Limesurvey,

I am trying to install Limesurvey in a test environment before deciding whether it will be used in our production environment. For user testing, I have tried to setup LimeSurvey 205 Plus xampp package on a Windows 7 x64 machine.

The installation runs and completes, and during the installation I am given a default username/password of admin/password which I should be able to use to login to the http://localhost/admin/admin.php page.

I am able to load the webpage, and am asked for credentials, but when I enter admin/password I receive 'Incorrect Username/Password' (see limesurvey.png). I have not been able to load any type of settings/configuration for LimeSurvey. Just the install - then stuck at this login.

Any help would be greatly appreciated.
Anhang:

Bitte Anmelden um der Konversation beizutretten.

Mehr
3 Jahre 5 Monate her #103478 von DenisChenu
DenisChenu antwortete auf das Thema: Default User/Pass Incorrect
Hi,

I think XAMPP package for 2.05 is broken, but can not test and update (no windows computer to test).

Can you report a bug ?

Denis

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).
An error happen ? Before make a new topic : remind the Debug mode .

Bitte Anmelden um der Konversation beizutretten.

Jetzt loslegen!

Melden Sie sich jetzt an, und erstellen Sie in wenigen Minuten Ihre erste Umfrage.

Account einrichten