edited template not being used

Mehr
3 Jahre 9 Monate her #99494 von xaviers
xaviers erstellte das Thema edited template not being used
I have a LimeSurvey installation which is current, but had been upgraded using comfort update.

I copied and edited the vallendar template (using template editor) so that it displays a custom logo, and I changed the formatting slightly.

I then selected that template in the Global settings for my survey.

I then did Test and the survey displays with some other template showing "your logo here".

How can I get my survey to actually use my edited template?

Bitte Anmelden um der Konversation beizutretten.

Mehr
3 Jahre 9 Monate her #99496 von xaviers
xaviers antwortete auf das Thema: edited template not being used
By the way, the LimeSurvey I'm using is Version 2.00+ Build 130802.

Please let me know if there's any other information I should provide, or if you have any suggestions on how to get my survey to use the specified template.

Bitte Anmelden um der Konversation beizutretten.

Mehr
3 Jahre 9 Monate her #99497 von mfaber
mfaber antwortete auf das Thema: edited template not being used
Hi Xaviers...I had a similar problem lately. Made a few changes to a custom template but it just had no effect in my actual survey.
Clearing the browser cache solved it.
Maybe this works for you as well :-)
M

Bitte Anmelden um der Konversation beizutretten.

Mehr
3 Jahre 9 Monate her #99499 von xaviers
xaviers antwortete auf das Thema: edited template not being used
Thanks for the suggestion, but I tried clearing the cache and using different browsers, and that is not the problem. The new template is not being used.

Anyone else have a suggestion (I hope)?

Bitte Anmelden um der Konversation beizutretten.

Mehr
3 Jahre 9 Monate her #99512 von DenisChenu
DenisChenu antwortete auf das Thema: edited template not being used
Hi,

Your valeeder template are renamed or NOT ?

If not : put it in you ./upload/templates/another_name/ please.

(if it have already another name : what is the name ?).

Denis

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).
An error happen ? Before make a new topic : remind the Debug mode .
Folgende Benutzer bedankten sich: xaviers

Bitte Anmelden um der Konversation beizutretten.

Mehr
3 Jahre 9 Monate her #99538 von xaviers
xaviers antwortete auf das Thema: edited template not being used
Fixed!

Thanks.

Bitte Anmelden um der Konversation beizutretten.

Haben Sie shchon bei unserer Kundenumfrage mitgemacht??

Verpassen Sie nicht Ihre Chance auf tolle Preise.

Klicken sie hier um teilzunehmen:

Jetzt starten

Jetzt loslegen!

Melden Sie sich jetzt an, und erstellen Sie in wenigen Minuten Ihre erste Umfrage.

Account einrichten