Email Issues with new install

  • kevinb
  • kevinbs Avatar Autor
  • Besucher
  • Besucher
4 Jahre 5 Monate her - 4 Jahre 5 Monate her #97172 von kevinb
kevinb erstellte das Thema Email Issues with new install
Hey all, just installed 2.05 beta 4 and while the install went fine and everything seems to be working (i can create surveys/groups/questions fine) I cannot set the server settings for either the email or bounce settings in the general area. If I place the cursor over the fields for SMTP host, SMTP username or SMTP password I get the circle with a line through it and they are not accessible to change anything in. I also have this same behavior with server name and port, user name and password in the bounce settings area. Any idea why this is a problem? Am I missing something else that needs to be turned on here? PHP settings are fine, the IMAP module is loaded, and I have other scripts on this server that send and receive emails no problem. Thanks.

Kevin
Letzte Änderung: 4 Jahre 5 Monate her von kevinb. Begründung: Wronge version of installed LS initially posted

Bitte Anmelden um an der Konversation teilzunehmen.

Mehr
4 Jahre 5 Monate her #97309 von DenisChenu
DenisChenu antwortete auf das Thema: Email Issues with new install
Hello,

If you find problem in 2.05 beta version, please put a bug report.

Denis

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).
An error happen ? Before make a new topic : remind the Debug mode .

Bitte Anmelden um an der Konversation teilzunehmen.

Jetzt loslegen!

Melden Sie sich jetzt an, und erstellen Sie in wenigen Minuten Ihre erste Umfrage.

Account einrichten

Abonnieren Sie unseren Newsletter

Abonnieren Sie unseren Newsletter für alle Neuigkeiten rund um LimeSurvey
captcha