Lost conditional logic after update. :(

Mehr
3 Jahre 10 Monate her #95759 von trans_lux
Have a large survey that we use often.
Manual upgraded from version 1.8 to 2.0
Now the conditional logic flow no longer works.
Any help would be greatly appreciated.
Thanks
E

Bitte Anmelden um der Konversation beizutretten.

Mehr
3 Jahre 10 Monate her #95762 von holch
Do you mean the conditions in your surveys built with 1.8 don't work anymore or can't you generally not create any conditions?

I'm not a LimeSurvey GmbH member. I answer at the LimeSurvey forum in my spare time. No support via private message.
Some helpful links: Manual (EN) | Question Types | Workarounds

Bitte Anmelden um der Konversation beizutretten.

Mehr
3 Jahre 10 Monate her #95778 von trans_lux
conditions made in 1.8 no longer work.

Bitte Anmelden um der Konversation beizutretten.

Mehr
3 Jahre 10 Monate her #95792 von holch
There has been quite time between 1.8 and 2.0 and thus a lot of changes.

I am not an expert on this, but I can imagine that there have been changes to the system how conditions have been handled.

What happens if you create the condition new?

I'm not a LimeSurvey GmbH member. I answer at the LimeSurvey forum in my spare time. No support via private message.
Some helpful links: Manual (EN) | Question Types | Workarounds

Bitte Anmelden um der Konversation beizutretten.

Mehr
3 Jahre 10 Monate her #95800 von c_schmitz
Most likely your template is outdated. Please try to use a factory template instead.

Best regards

Carsten Schmitz
LimeSurvey project leader
Folgende Benutzer bedankten sich: holch

Bitte Anmelden um der Konversation beizutretten.

Mehr
3 Jahre 10 Monate her #95803 von holch
I totally forgot about the template.

I'm not a LimeSurvey GmbH member. I answer at the LimeSurvey forum in my spare time. No support via private message.
Some helpful links: Manual (EN) | Question Types | Workarounds

Bitte Anmelden um der Konversation beizutretten.