Comfort Update aktivieren

Mehr
2 Monate 5 Stunden her - 2 Monate 5 Stunden her #193717 von Track_132poi
Ich habe eine alte Version von Limesurvey CE: 2.71.1+170927
Wenn ich auf ComfortUpdate klicke, kommt die Nachricht:
Alles aktuell!

Es ist keine Aktualisierung für Ihre Version verfügbar.

Ihre Version ist aktuell!

Klicke ich auf Lizenzschlüssel bearbeiten, ist kein Schlüssel verfügbar.

Ich habe seit 7.1.2020 ein 3-Monats-Surveyer Premium. Doch die Rechnung enthält keinen Aktivierungsschlüssel und ich sehe auch nicht, wo ich den Schlüssel eintragen sollte.

Wie komme ich auf eine aktuelle Version?

Vielen Dank für Hinweise!
Letzte Änderung: 2 Monate 5 Stunden her von Track_132poi.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

LimeSurvey Partners
Mehr
2 Monate 1 Stunde her #193721 von jelo
Bei solche Fragen steht dir als zahlender Kunde der Support zur Verfügung. Da kannst du ein Ticket öffnen.

Hier im Forum wird nicht immer von offizieller Seite geantwortet.

Deinen ComfortUpdate-Key solltest du in deinem Profil finden.
www.limesurvey.org/your-account/your-limesurvey-profile

Wenn du hier auf der Website eingeloggt bist, sollte auch dieser Link klappen:
www.limesurvey.org/comfortupdate-keys

The meaning of the word "stable" for users
www.limesurvey.org/forum/development/117...ord-stable-for-users

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
1 Monat 4 Wochen her #193737 von Track_132poi
Danke. So kam ich an den Schlüssel - aber das andere Problem, dass er mir gar kein Update von Version 2.71 angeboten wird, melde ich jetzt dem Support.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
1 Monat 4 Wochen her #193742 von jelo
Bei ComfortUpdate sind die Updates von bestimmten Ausgangsversionen nicht auf dem Updateserver hinterlegt. Da wird dann nichts angeboten oder nur auf bestimmte anderen Versionen. Das ist aus Nutzersicht sehr verwirrend. Da hilft in der Tat nur Supportkontakt und Bugreport.

The meaning of the word "stable" for users
www.limesurvey.org/forum/development/117...ord-stable-for-users

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
1 Monat 4 Wochen her #193767 von holch

Bei ComfortUpdate sind die Updates von bestimmten Ausgangsversionen nicht auf dem Updateserver hinterlegt.


Wobei bei einer 2.7x eigentlich zumindest die letzte Version vom 2.7x-Zweig angeboten werden sollte und von dort dann auf 3.x, oder nicht?

I'm not a LimeSurvey GmbH member. I answer at the LimeSurvey forum in my spare time. No support via private message.
Some helpful links: Manual (EN) | Question Types | Workarounds

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Jetzt loslegen!

Melden Sie sich jetzt an, und erstellen Sie in wenigen Minuten Ihre erste Umfrage.

Account einrichten

Abonnieren Sie unseren Newsletter

Abonnieren Sie unseren Newsletter für alle Neuigkeiten rund um LimeSurvey
captcha