Session Error with IE11 / Win 8.1

Mehr
1 Monat 2 Wochen her #188340 von FlowinBeatz

jelo schrieb: How do you come to that conclusion?

The case here is a running LS 3.17.5+190604 with a closed corporate user base with IE11/Win8.1 . The code changed with the missing ICO validation was done way later.


Changing the session name from the default to a unique one seemed to have fixed the issue here.
That wouldn't help when the missing ICO validation where in place.


I guess it‘s because we also opened a support ticket and our developer provided some extra information ;-)

However, LS will be a bit more stable with this commit.

Thank you all!

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
1 Monat 2 Wochen her #188341 von jelo

FlowinBeatz schrieb: I guess it‘s because we also opened a support ticket and our developer provided some extra information ;-)

We are beyond guessing. I trust your statement about running version "LS 3.17.5+190604". That information rules out certain bugs which were introduced later.
Feel free to post the extra information from your developer here.

The meaning of the word "stable" for users
www.limesurvey.org/forum/development/117...ord-stable-for-users

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
1 Monat 2 Wochen her #188375 von ollehar
True, the bug with the favicon was introduced in 3.17.10+190821.
Folgende Benutzer bedankten sich: DenisChenu

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Jetzt loslegen!

Melden Sie sich jetzt an, und erstellen Sie in wenigen Minuten Ihre erste Umfrage.

Account einrichten

Abonnieren Sie unseren Newsletter

Abonnieren Sie unseren Newsletter für alle Neuigkeiten rund um LimeSurvey
captcha