How do you increase the max_input_vars?

Mehr
7 Monate 3 Wochen her #172073 von jimdavies
COM_KUNENA_MESSAGE_CREATED_NEW
I have a question with 621 options in a drop down but after 260 I get an error -
(Not all answer options were saved. This usually happens due to server limitations ( PHP setting max_input_vars) - please contact your system administrator.)

I'm on Version 2.50+ Build 160810

Bitte Anmelden oder Registrieren um an der Konversation teilzunehmen.

LimeSurvey Partners
Mehr
7 Monate 3 Wochen her #172074 von jelo
COM_KUNENA_MESSAGE_REPLIED_NEW
Depending on your webserver/php setup you need to change the values in the php.ini.
There might be other ways (e.g. apache via htaccess) do modify the php variables. But that can be only answered by someone who setup the webserver/php combo.
php.net/manual/en/info.configuration.php#ini.max-input-vars

The meaning of the word "stable" for users
www.limesurvey.org/forum/development/117...ord-stable-for-users

Bitte Anmelden oder Registrieren um an der Konversation teilzunehmen.

Mehr
7 Monate 3 Wochen her #172077 von Joffm
COM_KUNENA_MESSAGE_REPLIED_NEW
Hi,

This usually happens due to server limitations ( PHP setting max_input_vars)


To make sure that in your case it is due to max_input_vars:

what is your setting of the max_input_vars?
Here is mine (a very standard hosting provider)


In version 2.73.1. I could add these 621 options in the drop down.


Joffm


Volunteers are not paid.
Not because they are worthless, but because they are priceless
Anhang:

Bitte Anmelden oder Registrieren um an der Konversation teilzunehmen.

Jetzt loslegen!

Melden Sie sich jetzt an, und erstellen Sie in wenigen Minuten Ihre erste Umfrage.

Account einrichten

Abonnieren Sie unseren Newsletter

Abonnieren Sie unseren Newsletter für alle Neuigkeiten rund um LimeSurvey
captcha