In the beginning was the logo, and the logo was with LimeSurvey...

Mehr
2 Monate 1 Woche her - 2 Monate 1 Woche her #170954 von t420ss
t420ss erstellte das Thema In the beginning was the logo, and the logo was with LimeSurvey...
Last week, I spent a lot of time tackling with that unruly Continue button, and thanks to some good Samaritans, I am off that hook, and inching happily towards a happy LimeSurvey Land.

But, it looks, no so fast, pal.

I used to get the LimeSurvey logo in my survey page, without doing anything.
Once, I even renamed my own logo to logo.png, and was able to display my customized logo.

But now when I create a fresh survey, the logo is nowhere to be seen.
Where did it go?

Admin console menu: In Configuration -> home page setting, display logo is ON.

For good measure, my Fruity theme's Ajaxmode is OFF.

What's going on?

In Configuration -> Themes -> Theme options (Survey options for theme fruity ( global level )):
Logo option is ON , and I also selected logo.png.

(I am using Fruity theme.)

OS is CentOS 6.9, Client is W-10 (64) Japanese, browser is Chrome (64 bit, Japanese, Ver. 67.0.3396.99)
LimeSurvey version: 3.13.0+180628

By the way, in the Theme options above, there is "background image" option. When I select logo.png, I can see huge LimeSurvey logo as a background image.

How do I get the logo back?
Letzte Änderung: 2 Monate 1 Woche her von t420ss.

Bitte Anmelden oder Registrieren um an der Konversation teilzunehmen.

Mehr
2 Monate 1 Woche her #170955 von Joffm
Joffm antwortete auf das Thema: In the beginning was the logo, and the logo was with LimeSurvey...
Where is your logo.png saved?


Volunteers are not paid.
Not because they are worthless, but because they are priceless

Bitte Anmelden oder Registrieren um an der Konversation teilzunehmen.

Mehr
2 Monate 1 Woche her - 2 Monate 1 Woche her #170956 von LouisGac
LouisGac antwortete auf das Thema: In the beginning was the logo, and the logo was with LimeSurvey...

t420ss schrieb: Once, I even renamed my own logo to logo.png, and was able to display my customized logo.


Not the right way to do...
did you do it in the main theme directory or in the asset tmp directories?
Letzte Änderung: 2 Monate 1 Woche her von LouisGac.

Bitte Anmelden oder Registrieren um an der Konversation teilzunehmen.

Mehr
2 Monate 1 Woche her #170966 von t420ss
t420ss antwortete auf das Thema: In the beginning was the logo, and the logo was with LimeSurvey...
They are in /var/www/html/survey/themes/survey/fruity/files.

This time, I haven't touched anything.

1. downloaded tar file
2. unpacked
3. chmoded and chowned as described in install manual
4. ran the init script (basically http://url/survey, and follow what it says)
5. logged in as admin, added a survey admin (me!), gave him (myself) privileges
6. logged in as survey admin,and created a survey.
7. no logo (checked in both open and closed surveys)


I remember disabling displaying logo from within the administrative console, but not this time.
I have deleted that instance, and subsequently unpacked. Repeated at least 5-6 times, as I was having trouble to make public registration work.

I have cleared history of my (client) browser, and rebooted the server almost a dozen time by now.

Bitte Anmelden oder Registrieren um an der Konversation teilzunehmen.

Mehr
2 Monate 1 Woche her #170967 von t420ss
t420ss antwortete auf das Thema: In the beginning was the logo, and the logo was with LimeSurvey...
I was talking about older installation, when I was shaving trouble with other issue(s).

I think it was the main theme directory (I stick with fruity, somehow when I create a new survey, that seems to be the default.)- but I was stressed out with not being able to send invitation email from the public registration form, so I may be mistaken (it might have been asset tmp- but probably not!)

Bitte Anmelden oder Registrieren um an der Konversation teilzunehmen.

Mehr
2 Monate 1 Woche her #170973 von LouisGac
LouisGac antwortete auf das Thema: In the beginning was the logo, and the logo was with LimeSurvey...
you can try to refresh the assets ( Configuration -> Global Settings > General : press button "Clear Assets" )

Bitte Anmelden oder Registrieren um an der Konversation teilzunehmen.

Mehr
2 Monate 1 Woche her #170990 von tpartner
tpartner antwortete auf das Thema: In the beginning was the logo, and the logo was with LimeSurvey...
...or set debug == 1 in application/config/config.php. This should bypass the assets manager.

Cheers,
Tony Partner
Solutions, code and workarounds presented in these forums are given without any warranty, implied or otherwise.
Folgende Benutzer bedankten sich: DenisChenu

Bitte Anmelden oder Registrieren um an der Konversation teilzunehmen.

Mehr
2 Monate 1 Woche her #170997 von t420ss
t420ss antwortete auf das Thema: In the beginning was the logo, and the logo was with LimeSurvey...
LouisGac: thank you for your advice.

I will need to know if doing so would wipe my data. My survey is already public, so I am afraid.

I also just found a discussion between you and tpartner, just 10 months ago...
www.limesurvey.org/forum/can-i-do-this-w...-i-clear-tmp-folders
I sensed some difference of opinion, but I have no business going there, and don't have any knowledge of asset manager anyway.

In that post you suggested that by deleting the logo.png, and uploading my logo with the same name (=logo.png) would do the job.

I haven't tried that way this time.

Bitte Anmelden oder Registrieren um an der Konversation teilzunehmen.

Mehr
2 Monate 1 Woche her #170998 von t420ss
t420ss antwortete auf das Thema: In the beginning was the logo, and the logo was with LimeSurvey...
tpartner, thank you for suggestion.
First, let me try some things I just wrote in answer to LouisGac.

Bitte Anmelden oder Registrieren um an der Konversation teilzunehmen.

Mehr
2 Monate 1 Woche her #171000 von t420ss
t420ss antwortete auf das Thema: In the beginning was the logo, and the logo was with LimeSurvey...
>I haven't tried that way this time.

This time, I did upload my logo, but with a different name, not as "logo.png".

Bitte Anmelden oder Registrieren um an der Konversation teilzunehmen.

Jetzt loslegen!

Melden Sie sich jetzt an, und erstellen Sie in wenigen Minuten Ihre erste Umfrage.

Account einrichten

Abonnieren Sie unseren Newsletter

Abonnieren Sie unseren Newsletter für alle Neuigkeiten rund um LimeSurvey
captcha