SMTP Connect() error

Mehr
3 Jahre 9 Monate her #137167 von josegovia
SMTP Connect() error wurde erstellt von josegovia
I have a problem with sending mail by SMTP. the error "SMTP Connect () error" appears when I send an email

I enabled the SMTP Debug in the email.php file that is in the "Config" screen directory but nothing comes out. Whereis the debug out?

I use the version 2.50+ Build 160219

Do you know what happend?

Thank you

José

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

LimeSurvey Partners
Mehr
3 Jahre 9 Monate her #137168 von jelo

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
3 Jahre 9 Monate her #137176 von DenisChenu
In general PHPMailer debug is shown when sending invitation.

Denis

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand , plugin development .
An error happen ? Before make a new topic : remind the Debug mode .

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
3 Jahre 9 Monate her #137194 von josegovia
Thank you very much, but I don´t see the "debug".

I changed "$ mail-> SMTPDebug" 2 ($ mail-> SMTPDebug = 2;) and nothing appears on screen. Keeps coming just the same mistake.

I attached a screenshot.

I was changing the "$ mail-> SMTPDebug in /application/config/email.php Is there?

Thank you
Anhänge:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
3 Jahre 9 Monate her #137195 von DenisChenu
before 2.50 , you must use manual.limesurvey.org/Global_settings#Email_settings

Maybe it's need to be fixed in 2.50.

Denis

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand , plugin development .
An error happen ? Before make a new topic : remind the Debug mode .

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
3 Jahre 9 Monate her #137196 von josegovia
Thanks but my version es 2.50+ Build 160219

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
3 Jahre 9 Monate her #137197 von DenisChenu
Sorry,

my sentence is unclear ....

With 2.50 : same settings must show error (but here : it seems the SMTP server can not be contacted) or more information (set to Always to have more information)

IF you don't have any information when set to always : MAYBE there are an issue/bug in 2.50.

Denis

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand , plugin development .
An error happen ? Before make a new topic : remind the Debug mode .

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
3 Jahre 9 Monate her #137199 von jelo
jelo antwortete auf SMTP Connect() error
Since the SMTP connection suddenly isn't working anymore I would search for any change on the server or network-environment.

Where is the Server with Limesurveyr and where is the SMTP server in the network? Are there admins which you can ask for changements in the last days? E.g. a simple firewall block of a port will give you this kind of error.

The meaning of the word "stable" for users
www.limesurvey.org/forum/development/117...ord-stable-for-users

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
3 Jahre 9 Monate her #137212 von josegovia
Thank you Denis.

I have opened an feature request on the bug tracker ( ID 11318)

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
3 Jahre 9 Monate her #137227 von DenisChenu
Hi josegovia . I'm unsure this part is readed.

Did you try with the GUI settings to ?
If yes : add it to the bug.

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand , plugin development .
An error happen ? Before make a new topic : remind the Debug mode .

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
3 Jahre 9 Monate her #137247 von josegovia
Hi Denis.

The Versión 2.50+ Build 160219has not in the GUI settings for SMTP debug.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
3 Jahre 9 Monate her #137253 von DenisChenu
Are you sure ?




But seems to have a bug (in 2.06 too)

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand , plugin development .
An error happen ? Before make a new topic : remind the Debug mode .
Anhänge:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
3 Jahre 9 Monate her - 3 Jahre 9 Monate her #137255 von josegovia
Thanks Denis.

Yes, my version has it :woohoo:

It is a little different, (see attached).

Well this is the debug:

El envío del correo a Josdo (Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein!) falló por el siguiente motivo: SMTP Connect() se falló.<li>Trazado de la salida del SMTP:</li><pre>2016-06-02 17:27:15 SERVER -> CLIENT: 220 Servidor de correo de la Universidad Complutense de Madrid 2016-06-02 17:27:15 CLIENT -> SERVER: EHLO cawi.hst.ucm.es 2016-06-02 17:27:15 SERVER -> CLIENT: 250-lamina.sim.ucm.es 250-PIPELINING 250-SIZE 15728640 250-VRFY 250-ETRN 250-ENHANCEDSTATUSCODES 250-8BITMIME 250 DSN 2016-06-02 17:27:15 CLIENT -> SERVER: AUTH LOGIN 2016-06-02 17:27:15 SERVER -> CLIENT: 502 5.5.2 Error: command not recognized 2016-06-02 17:27:15 SMTP ERROR: AUTH command failed: 502 5.5.2 Error: command not recognized 2016-06-02 17:27:15 CLIENT -> SERVER: QUIT 2016-06-02 17:27:15 SERVER -> CLIENT: 221 2.0.0 Bye SMTP Connect() se falló. </pre>

[MOD: I deleted the email address. Please do not post email addresses in the forum as they can be harvested for spam purposes]
Letzte Änderung: 3 Jahre 9 Monate her von holch.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
3 Jahre 9 Monate her #137278 von DenisChenu
CLIENT -> SERVER: AUTH LOGIN 2016-06-02 17:27:15 
SERVER -> CLIENT: 502 5.5.2 Error: command not recognized
You server don't accept AUTH LOGIN. maybe you need to use SSL or TLS only.

Denis

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand , plugin development .
An error happen ? Before make a new topic : remind the Debug mode .

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
3 Jahre 9 Monate her #137291 von josegovia
Thank you very much for the help.

Finally the error was for the password.

Best regards
Folgende Benutzer bedankten sich: DenisChenu

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Jetzt loslegen!

Melden Sie sich jetzt an, und erstellen Sie in wenigen Minuten Ihre erste Umfrage.

Account einrichten

Abonnieren Sie unseren Newsletter

Abonnieren Sie unseren Newsletter für alle Neuigkeiten rund um LimeSurvey
captcha