Fragetyp Mehrfachauswahl: warum gehen dort Beschriftungssets nicht

Mehr
3 Jahre 3 Monate her #107043 von Buschihh
Buschihh erstellte das Thema Fragetyp Mehrfachauswahl: warum gehen dort Beschriftungssets nicht
Hallo Forum,

habe ich bei der Installation irgend einen Fehler gemacht, oder gibt es eine Begründung, warum ich bei Mehrfachauswahl (und Mehrfachauswahl mit Kommentar) keine Beschriftungssets auswählen kann.
(Was ist die Begründung dafür, dass diese Funktionalität bei Mehrfachauswahl nicht zur Verfügung steht?)

Danke für die Hilfe.

Karsten
Anhang:

Bitte Anmelden um der Konversation beizutretten.

Mehr
3 Jahre 3 Monate her #107085 von Buschihh
Buschihh antwortete auf das Thema: Fragetyp Mehrfachauswahl: warum gehen dort Beschriftungssets nicht
Hallo,

ich will ja nicht drängeln, aber war die Frage so doof, dass keiner Antwortet oder konnte ich mich nicht klar genug ausdrücken. Für Beides würde ich mich natürlich schon jetzt entschuldigen.

CU

Bitte Anmelden um der Konversation beizutretten.

Mehr
3 Jahre 3 Monate her #107156 von holch
holch antwortete auf das Thema: Fragetyp Mehrfachauswahl: warum gehen dort Beschriftungssets nicht
Hallo Buschihh,

Wir machen das hier alles in unserer Freizeit und da kann es schon mal sein, dass eine Frage etwas länger liegen bleibt oder dass keiner der die Frage sieht auch eine Antwort weiss.

Ausserdem ist das deutsche Forum traditional nicht so gut besetzt wie das Englische. Das soll nicht heissen, dass du hier eine Antwort bekommst oder dass du dort die Antwort auf jeden Fall bekommst. Aber ich behaupte mal, dass die Chance im englischen Forum grösser ist.

Ich weiss leider keine Antwort auf deine Frage, muss also passen. Ich wede mal sehen, ob sich das in meiner installation so nachvollziehen lässt.

I'm not a LimeSurvey GmbH member. I answer at the LimeSurvey forum in my spare time. No support via private message.
Some helpful links: Manual (EN) | Question Types | Workarounds

Bitte Anmelden um der Konversation beizutretten.

Mehr
3 Jahre 3 Monate her #107157 von holch
holch antwortete auf das Thema: Fragetyp Mehrfachauswahl: warum gehen dort Beschriftungssets nicht
So, hab das jetzt mal hier lokal ausprobiert und es funktioniert. Allerdings sieht das bei dir etwas anders aus, also scheinst du eine andere Version zu haben. Den Buttons nach zu Urteilen ist es wohl die 2.05, ich habe hier noch die 2.0.

Hier mal der Screenshot:



Werde mal sehen, wie das in meiner 2.05 Testumgebung aussieht.

Eine Sache die Möglicherweise das Problem ist, könnte die Sprache sein. Wenn es das Labelset nicht in der Sprache der Umfrage gibt, dann kannst du das vermutlich nicht einfügen.

I'm not a LimeSurvey GmbH member. I answer at the LimeSurvey forum in my spare time. No support via private message.
Some helpful links: Manual (EN) | Question Types | Workarounds
Anhang:

Bitte Anmelden um der Konversation beizutretten.

Mehr
3 Jahre 3 Monate her #107169 von Buschihh
Buschihh antwortete auf das Thema: Fragetyp Mehrfachauswahl: warum gehen dort Beschriftungssets nicht
Hi,

so wollte ich nicht, dass es rüber kommt. Ich war nur verwundert, denn ich weiß, wie schnell es normal geht.
Sprache ist identisch. Ja, es ist die 2.05. Und noch einmal zur Verdeutlichung. Beschriftungssets funktionieren bei allen anderen Fragetypen, nur nicht bei der Mehrfachauswahl und Mehrfachauswahl mit Kommentar.

Bitte Anmelden um der Konversation beizutretten.

Mehr
3 Jahre 3 Monate her #107181 von holch
holch antwortete auf das Thema: Fragetyp Mehrfachauswahl: warum gehen dort Beschriftungssets nicht
So, ich habe jetzt mal meine 2.05 Test-Installation angeworfen.

Funktoniert bei mir einwandfrei (solange die Umfragesprache und die Labesetsprache übereinstimmen).

Gestested mit "Multiple Choice" und "Multiple Choice with comments".


Es muss also an etwas anderem liegen. Ich habe übrigens auf LimeSurvey Version 2.05+ Build 140404.

Kannst du deine Frage mal als download anbieten? Dann teste ich die Frage mal in meiner Installation.

I'm not a LimeSurvey GmbH member. I answer at the LimeSurvey forum in my spare time. No support via private message.
Some helpful links: Manual (EN) | Question Types | Workarounds
Anhang:

Bitte Anmelden um der Konversation beizutretten.

Mehr
3 Jahre 3 Monate her #107292 von Buschihh
Buschihh antwortete auf das Thema: Fragetyp Mehrfachauswahl: warum gehen dort Beschriftungssets nicht
Hallo holch,

jetzt funktioniert das auch. Was war das Problem: tatsächlich die Sprache. Ich habe beim Login nichts geändert und die Einstellung "Voreinstellung" genommen, da ich in den Voreinstellungen "Deutsch" als Standardsprache gewählt habe. Wenn ich nun aber dort Deutsch auswähle, dann funktioniert es. Wenn dort "Voreinstellung" steht, dann geht es nicht.

Vielleicht ist das ja ein Punkt, an dem man Verbesserungen vornehmen kann.
Danke trotzdem für Deinen Input und Engagement.

BG

Bitte Anmelden um der Konversation beizutretten.

Haben Sie schon bei unserer Kundenumfrage mitgemacht?

Verpassen Sie nicht Ihre Chance auf tolle Preise.

Klicken sie hier um teilzunehmen:

Jetzt starten

Jetzt loslegen!

Melden Sie sich jetzt an, und erstellen Sie in wenigen Minuten Ihre erste Umfrage.

Account einrichten