Problème avec la mise en page d'un tableau

Mehr
8 Monate 5 Tage her #178220 von PBRAIL
Bonjour,

J'avais créé un questionnaire il y a un an, avec plusieurs tableaux. Je viens de me reconnecter pour faire de nouvelles passations de ce questionnaire, mais je vois que la mise en page des tableaux à changer et je ne vois pas l'option qui peut me permettre de revenir à l'ancienne mise en page.

En gros, j'aimerais avoir un questionnaire avec une ligne d'options de réponses en haut unique, comme présenté dans cette image (qui est une image d'exemple de Limesurvey).



Mais il se trouve que j'ai une disposition où les options de réponses se répètent sous chaque item, comme cela:



Je n'arrive pas à identifier l'option à modifier dans les paramètres pour obtenir la mise en page initiale.

Sauriez-vous comment puis-je faire pour obtenir une mise en page avec une seule et unique ligne d'options de réponses en haut de tableau, comme dans la première image ?

Merci beaucoup pour votre aide,

Ma version est : 3.15.5.
Anhänge:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

LimeSurvey Partners
Mehr
8 Monate 5 Tage her #178235 von DenisChenu
Ca serait pas parceque tu est sur un petit écran ?

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand .
An error happen ? Before make a new topic : remind the Debug mode .
Folgende Benutzer bedankten sich: LouisGac, PBRAIL

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
8 Monate 5 Tage her #178238 von PBRAIL
Merci pour votre retour.

Je ne suis pas sur un petit écran, mais je pense que vous avez raison sur la source du problème. je viens d'essayer sur d'autres ordinateurs (avec un écran pourtant plus petit) et l'affichage est correct.

Donc j'imagine qu'il s'agit juste d'un problème entre mon ordinateur/écran et Limesurvey.

Encore merci pour votre retour.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
8 Monate 5 Tage her #178241 von LouisGac
c'est un problème de "résolution".
votre grand écran doit utiliser une résolution trop faible
Folgende Benutzer bedankten sich: PBRAIL

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
8 Monate 5 Tage her #178253 von PBRAIL
Merci beaucoup pour votre retour.

Effectivement, lorsque la résolution de mon écran était de 1024x768 je rencontrais ce problème d'affichage, mais lorsque je passe en résolution 1360x768, cela règle le problème.

Merci beaucoup pour la rapidité de votre retour !

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Moderatoren: Nickko

Jetzt loslegen!

Melden Sie sich jetzt an, und erstellen Sie in wenigen Minuten Ihre erste Umfrage.

Account einrichten

Abonnieren Sie unseren Newsletter

Abonnieren Sie unseren Newsletter für alle Neuigkeiten rund um LimeSurvey
captcha