ERROR"Invalid last group timing fieldname"

  • nicegirl
  • nicegirls Avatar Autor
  • Besucher
  • Besucher
3 Jahre 7 Monate her #98540 von nicegirl
1.copy a survey
2.change the template or delete group
3.active this survey
4.do the survey
5.get"Invalid last group timing fieldname"error
in debug model:Undefined index: totalquestions in 126 line SurveyRuntimeHelper.php(126)

Bitte Anmelden um der Konversation beizutretten.

Mehr
3 Jahre 2 Monate her #102933 von ebookaffe
Hello, I am new to this forum.
I tried to search for old topic but I have not found answers to my problem. I created a survey with the ability for users to pause and resume after the survey. Some users, however, have informed me that he could not take the survey because when they click the link in the email message appears: "Invalid last group timing fieldname". Can anyone help me?

Bitte Anmelden um der Konversation beizutretten.

Mehr
2 Jahre 7 Monate her #111677 von iscar
I cannot help you but let you know that's realy problem maybe bug , i also met same error, let it be, just a bug

Bitte Anmelden um der Konversation beizutretten.

Mehr
2 Jahre 7 Monate her #111714 von Mazi
I think this was a bug but it should already be fixed since weeks/months.

With which Limesurvey version can you reproduce the problem?


Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)survey-consulting.com'"

Bitte Anmelden um der Konversation beizutretten.