token attribute mixed-up

Mehr
4 Jahre 1 Monat her - 4 Jahre 1 Monat her #95977 von ricardo01
ricardo01 erstellte das Thema token attribute mixed-up
I'm using Version 2.00+ Build 130428

I set up a token list and added a new field attribute_1. The new field was "January 2013" or "August 2012"

I set up an invitation like this:



However, some people have emailed to me saying that date is not correct. For example, the date for this person is August 2013,



but his email shows January 2013.





Other people simply did not get the date:




Has anybody else had the same problem?
Letzte Änderung: 4 Jahre 1 Monat her von ricardo01. Begründung: wrong pic

Bitte Anmelden um der Konversation beizutretten.

Mehr
3 Jahre 9 Monate her #99380 von papacico
papacico antwortete auf das Thema: token attribute mixed-up
hello Ricardo,

yes i have the same problem the {token:attribute_1} is not returning the value from the token table,

did you already solved this problem? Could you please share the solution?

Thank you bye

Bitte Anmelden um der Konversation beizutretten.

Mehr
3 Jahre 9 Monate her #99400 von DenisChenu
DenisChenu antwortete auf das Thema: token attribute mixed-up
If this happen with last version too, please report the bug.

But i think i see a fix for that some week ago.

Denis

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).
An error happen ? Before make a new topic : remind the Debug mode .

Bitte Anmelden um der Konversation beizutretten.

Mehr
3 Jahre 9 Monate her #99441 von FHemmes
FHemmes antwortete auf das Thema: token attribute mixed-up
Hello ricardo, papacico,

I had the same problem some time ago. The email invitations would sometimes load the right tokens, sometimes the wrong ones, and sometimes none at all.

What made the difference for me was using the field replacement tags without the word 'TOKEN' in them. So use {ATTRIBUTE_1} instead of {TOKEN:ATTRIBUTE_1}. Include 'TOKEN' only in the field replacement tags you build into the survey itself.
This solved the problem for me. You can find my thread on this problem here: www.limesurvey.org/en/forum/design-issue...butes-in-invitations

There is also a page in the manual related to replacement field tags that has information on this here: manual.limesurvey.org/Tokens#Emailing

I hope this solves your problem.

Best,
FH
Folgende Benutzer bedankten sich: papacico

Bitte Anmelden um der Konversation beizutretten.

Mehr
3 Jahre 9 Monate her #99457 von DenisChenu
DenisChenu antwortete auf das Thema: token attribute mixed-up

DenisChenu schrieb: If this happen with last version too, please report the bug.


Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).
An error happen ? Before make a new topic : remind the Debug mode .
Folgende Benutzer bedankten sich: papacico

Bitte Anmelden um der Konversation beizutretten.

Mehr
3 Jahre 9 Monate her #99502 von papacico
papacico antwortete auf das Thema: token attribute mixed-up
thank you Fhemmes and Denis the issue is solved using {ATTRIBUTE_1}

kind regards

Bitte Anmelden um der Konversation beizutretten.

Jetzt loslegen!

Melden Sie sich jetzt an, und erstellen Sie in wenigen Minuten Ihre erste Umfrage.

Account einrichten