403 Error when adding question to quota

Mehr
2 Monate 2 Wochen her #171968 von orvil
orvil erstellte das Thema 403 Error when adding question to quota
Hi,

I do have two installations of LS - one for testing one for using.

In the installation for using I get a 403 error every time I try to add a question to a quota - not so in the one for testing.

Any idea on the reason for this strange behaviour?

Best regards/Beste Grüße,
O. Villani

Bitte Anmelden oder Registrieren um an der Konversation teilzunehmen.

Mehr
2 Monate 2 Wochen her #171969 von orvil
orvil antwortete auf das Thema: 403 Error when adding question to quota
btw: this only happens when I try to add a question to a quota in the installation 4 using. When I add the question in the dev installation, export the survey and re-import it on using installation everything is fine.

That's weird!

Best regards/Beste Grüße,
O. Villani

Bitte Anmelden oder Registrieren um an der Konversation teilzunehmen.

Mehr
2 Monate 2 Wochen her #171970 von LouisGac
LouisGac antwortete auf das Thema: 403 Error when adding question to quota
I just fixed an issue in quota for MS SQL today. It's still not pushed on master branch. We should release it this week. If you're in a hurry, you'll find the patch in the attachment
Anhang:

Bitte Anmelden oder Registrieren um an der Konversation teilzunehmen.

Jetzt loslegen!

Melden Sie sich jetzt an, und erstellen Sie in wenigen Minuten Ihre erste Umfrage.

Account einrichten

Abonnieren Sie unseren Newsletter

Abonnieren Sie unseren Newsletter für alle Neuigkeiten rund um LimeSurvey
captcha