Images don't show up correctly

Mehr
1 Woche 3 Tage her #169829 von KMB_Janine
KMB_Janine erstellte das Thema Images don't show up correctly
Hello everybody,

I created a Radio List question, so that the answer options are a few pictures of which the participant can choose one as an answer.

Now I have uploaded a picture into the local server with a local URL and also tried to upload a picture from an external URL. Both times the upload works, but on the screen the picture is not right, see screenshots. Is there something wrong with the settings I chose? One time it worked out and the picture appeared on the screen, but still there was a big frame around it and some code written around it, though i chose exactly the same settings.

Thank you in advance!
Greetings, Janine

Bitte Anmelden oder Registrieren um an der Konversation teilzunehmen.

Mehr
1 Woche 3 Tage her #169841 von tpartner
tpartner antwortete auf das Thema: Images don't show up correctly
It looks to me like you are using the "image_select" theme. If so, you don't need the <img /> tag in the answer text, simply put in the relative path to the image.




Cheers,
Tony Partner
Solutions, code and workarounds presented in these forums are given without any warranty, implied or otherwise.
Anhang:

Bitte Anmelden oder Registrieren um an der Konversation teilzunehmen.

Mehr
5 Tage 12 Stunden her #170029 von KMB_Janine
KMB_Janine antwortete auf das Thema: Images don't show up correctly
Thanks a million! I got it now. Thanks! As I can't really change the image size though, I know did a normal single-choice question and instead of entering the answer, I inserted the link to the image. Works perfectly!

Bitte Anmelden oder Registrieren um an der Konversation teilzunehmen.

Jetzt loslegen!

Melden Sie sich jetzt an, und erstellen Sie in wenigen Minuten Ihre erste Umfrage.

Account einrichten

Abonnieren Sie unseren Newsletter

Abonnieren Sie unseren Newsletter für alle Neuigkeiten rund um LimeSurvey
captcha