404 Not Found!

Mehr
3 Jahre 2 Monate her - 3 Jahre 2 Monate her #113321 von nali
nali erstellte das Thema 404 Not Found!
Hello guys


"404 Not Found" ---> This is driving me nuts.

A participant fills out the 1st page of the survey and when they click next, "404 Not Found" appears.

I tried re-issuing tokens, but to no avail.

The survey is active, has been active for a while. Other people can complete theirs with no delay or issues.
What could be the problem here?

*SOS* :S :S
Anhang:
Letzte Änderung: 3 Jahre 2 Monate her von nali.

Bitte Anmelden um an der Konversation teilzunehmen.

Mehr
3 Jahre 2 Monate her #113322 von c_schmitz
c_schmitz antwortete auf das Thema: 404 Not Found!
If other people can complete the survey then surely it is a problem of the user. Ask him to use another browser and/or if he deactivated browser features.

Best regards

Carsten Schmitz
LimeSurvey project leader

Bitte Anmelden um an der Konversation teilzunehmen.

Mehr
3 Jahre 2 Monate her #113323 von nali
nali antwortete auf das Thema: 404 Not Found!
Hi c_schmitz

I already had asked him to change browsers, same problem.
and thing is, I tried to do the survey for him from my side, and it's giving me the same error message. :dry:

Bitte Anmelden um an der Konversation teilzunehmen.

Mehr
3 Jahre 2 Monate her #113324 von c_schmitz
c_schmitz antwortete auf das Thema: 404 Not Found!
Mabye he is using a faulty proxy? Ask him to use a different internet connection then (Work, smartphone).

Best regards

Carsten Schmitz
LimeSurvey project leader

Bitte Anmelden um an der Konversation teilzunehmen.

Mehr
3 Jahre 2 Monate her #113325 von nali
nali antwortete auf das Thema: 404 Not Found!
Okay, will do that. thanks

1. If I'm logged in as an admin and try to do the survey on behalf of the user, why does it give me the "404 Not Found" message? (Pls bear with me :side: )

2. If I'm an admin and logged in, I should be able to edit his responses right? Ok, I am doing that and "saving them". but once I close & re-open it, it shows as blank... no answers showing. What could cause that?

Bitte Anmelden um an der Konversation teilzunehmen.

Mehr
3 Jahre 2 Monate her #113327 von c_schmitz
c_schmitz antwortete auf das Thema: 404 Not Found!
Oh I see. Try to remove all response of him completely. Then try again. Most likely there is an invalid value in the database.

Best regards

Carsten Schmitz
LimeSurvey project leader
Folgende Benutzer bedankten sich: nali

Bitte Anmelden um an der Konversation teilzunehmen.

Mehr
3 Jahre 2 Monate her #113328 von nali
nali antwortete auf das Thema: 404 Not Found!
:(
I deleted all his responses. and tried again. It still gives the 404 error msg I'm afraid.

Bitte Anmelden um an der Konversation teilzunehmen.

Mehr
3 Jahre 2 Monate her #113381 von nali
nali antwortete auf das Thema: 404 Not Found!
Hi all

It seems everyone else that tries to do the survey gets the error message (see screenshot attached). :(
And I really have no clue as to what the problem could be. Even if I tried to do the survey myself for them (as an admin), same error message appears.

PLEASE HELP.

Anhang:

Bitte Anmelden um an der Konversation teilzunehmen.

Mehr
3 Jahre 2 Monate her #113385 von tpartner
tpartner antwortete auf das Thema: 404 Not Found!
Try deleting that group and rebuilding it question by question, testing as you do so.

Cheers,
Tony Partner
Solutions, code and workarounds presented in these forums are given without any warranty, implied or otherwise.

Bitte Anmelden um an der Konversation teilzunehmen.

Mehr
3 Jahre 2 Monate her - 3 Jahre 2 Monate her #113386 von nali
nali antwortete auf das Thema: 404 Not Found!
Rebuilding a group means I have to de-activate the survey right? :dry:
&& I don't think I can delete anything,...seeing that the survey is "active"

Are such problems very common with LimeSurvey? One day the survey is working just fine, and then next day it isn't?
Letzte Änderung: 3 Jahre 2 Monate her von nali.

Bitte Anmelden um an der Konversation teilzunehmen.

Mehr
3 Jahre 2 Monate her #113388 von tpartner
tpartner antwortete auf das Thema: 404 Not Found!

Are such problems very common with LimeSurvey?

No, in several years I have not experienced or heard of it.

Rebuilding a group means I have to de-activate the survey right?

Correct, but if the survey is broken you will need to do something. Of course you will need to save any data before deactivating to merge later. Also see "Changing an active survey" in the manual - manual.limesurvey.org/Changing_an_active_survey


.

Cheers,
Tony Partner
Solutions, code and workarounds presented in these forums are given without any warranty, implied or otherwise.
Folgende Benutzer bedankten sich: nali

Bitte Anmelden um an der Konversation teilzunehmen.

Mehr
3 Jahre 2 Monate her #113390 von nali
nali antwortete auf das Thema: 404 Not Found!
Thank you tpartner.

it is kinda sad that it happened, why? I have no idea. But thanks for your pointers, will try that and revert if it has worked :side: .

Bitte Anmelden um an der Konversation teilzunehmen.

Mehr
3 Jahre 2 Monate her #113394 von holch
holch antwortete auf das Thema: 404 Not Found!
No, it isn't common. Usually this is a server problem.

I'm not a LimeSurvey GmbH member. I answer at the LimeSurvey forum in my spare time. No support via private message.
Some helpful links: Manual (EN) | Question Types | Workarounds
Folgende Benutzer bedankten sich: nali

Bitte Anmelden um an der Konversation teilzunehmen.

Mehr
3 Jahre 2 Monate her #113395 von nali
nali antwortete auf das Thema: 404 Not Found!
Hi holch

If it's a server problem, then I assume deleting the cache would help wouldn't it? :unsure:

(How do I do that? i.e delete my cache :S )

Bitte Anmelden um an der Konversation teilzunehmen.

Mehr
3 Jahre 2 Monate her #113396 von holch
holch antwortete auf das Thema: 404 Not Found!
Well, 404 often has something to do with the server.

But of course it would be a problem caused by a webapplication too.

Deleting the cache doesn't help with server problems at all. Only with problems in your local machine (Javascript, etc.). And this shouldn't be your case.

However, deleting the cache depends on the browser you use and is done in the settings / preferences of your browser. But in this case it won't help I guess.

I'm not a LimeSurvey GmbH member. I answer at the LimeSurvey forum in my spare time. No support via private message.
Some helpful links: Manual (EN) | Question Types | Workarounds
Folgende Benutzer bedankten sich: nali

Bitte Anmelden um an der Konversation teilzunehmen.

Jetzt loslegen!

Melden Sie sich jetzt an, und erstellen Sie in wenigen Minuten Ihre erste Umfrage.

Account einrichten

Abonnieren Sie unseren Newsletter

Abonnieren Sie unseren Newsletter für alle Neuigkeiten rund um LimeSurvey
captcha