Neue 1.52+ Version behebt Sicherheitsloch

Heute wurde ein kritisches Sicherheitsloch in der aktuellen LimeSurvey-Version (ein Remote File Include Hack, welcher nur bei register_globals auf ON in den PHP Einstellungen greift) entdeckt. Wie immer haben wir uns sofort um dieses Problem gekümmert und eine Lösung innerhalb weniger Stunden zur Verfügung gestellt. Das aktualisierte LimeSurvey-Package kann hier heruntergeladen werden. Wir raten eindringlich zu diesem Update. Falls sie aus irgendwelchen Gründen nicht das gesamte Programm aktualisieren wollen, sollten sie zumindest die Datei language.php durch die Version aus dem Package ersetzen. Jedoch raten wir ein normales Update durchzuführen, da auch noch andere (kleinere) Fehler behoben wurden.

Donation Image