Error message on the STEP 4

Mehr
7 Jahre 10 Monate her #71634 von id_wahyu
Hi.
I am upgrading LS version 1.91 Build 11379 to 11804, and got below error message.

ComfortUpdate step 4
Error : PCLZIP_ERR_BAD_FORMAT (-10) : Unable to find End of Central Dir Record signature


Anyone know the solution, please help.
Many thanks in advance.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

LimeSurvey Partners
Mehr
7 Jahre 10 Monate her - 7 Jahre 10 Monate her #71816 von Mazi
Not sure what might cause the problem but a manual update should do the trick, see docs.limesurvey.org/Upgrading+from+a+pre...tions+for+LimeSurvey

Best regards/Beste Grüße,
Dr. Marcel Minke
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)survey-consulting.com
Want to use your survey offline -> www.offlinesurveys.com
Letzte Änderung: 7 Jahre 10 Monate her von Mazi.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
7 Jahre 10 Monate her #72074 von id_wahyu
Thanks Mazi, will go thru it ...

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
7 Jahre 10 Monate her - 7 Jahre 10 Monate her #72119 von Mazi
You're welcome!

There has been an updater fix recently, not sure if this also solves your problem but it might be worth a try.

Best regards/Beste Grüße,
Dr. Marcel Minke
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)survey-consulting.com
Want to use your survey offline -> www.offlinesurveys.com
Letzte Änderung: 7 Jahre 10 Monate her von Mazi.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
6 Jahre 8 Monate her #93485 von holch
I have this problem with a local installation (WAMP) at the moment as well.

From Version 2.00+ Build 130226 to 130305.

I'm not a LimeSurvey GmbH member. I answer at the LimeSurvey forum in my spare time. No support via private message.
Some helpful links: Manual (EN) | Question Types | Workarounds

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
6 Jahre 8 Monate her #93486 von holch
Tried it various times and then suddenly it worked. Seems like it was a temporary problem with the update server.

I'm not a LimeSurvey GmbH member. I answer at the LimeSurvey forum in my spare time. No support via private message.
Some helpful links: Manual (EN) | Question Types | Workarounds

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
6 Jahre 8 Monate her #93487 von id_wahyu
Hi Holch, you are very lucky.
I still got the same error when try to update from v1.92 into v2.0.
Have tried 3 or 4 times, and need to stop since the users start clicking their workstation.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
6 Jahre 8 Monate her #93488 von holch
Well, I tried it actually some 10-12 times until it worked.

However, mayor upgrades I usually don't install over the productive installation, but install it in parallel and move everything over there.

Never had any problems with the upgrade on my local machine, but I thing it is just a lot cleaner.

I'm not a LimeSurvey GmbH member. I answer at the LimeSurvey forum in my spare time. No support via private message.
Some helpful links: Manual (EN) | Question Types | Workarounds

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
5 Jahre 1 Monat her #113763 von cmd
Hi,
I refresh topic because problem still happend... I had same problem and I tried set longer timeout etc. but nothing help. I got this error every time I clicked on step 4 and wait for few seconds. What I saw that file "update.zip" in ../"lime_folder"/tmp was smaller then the latest version file. So solution is simpler that I thought:

1. Download latest stable zip file into your home_dir
2. Rename as update.zip
3. Change owner to www-data/apache/nobody (not sure is necessary)
4. Do again Comfort Update to step 3.
5. After click step 4 (LS for few seconds trying to download the latest update) quickly copy file update.zip from your home_dir to ../"lime_folder"/tmp/ and replace it.
6. You should get succesful update message.

Hope it help.

P.S.
Update from version "140915" to "141020"

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
5 Jahre 1 Monat her #113881 von MVT
Hi,

I didn't worked for me.
I saved my config.php file.
I sent the new release via ftp on the server.
I sent my "old" config file
I started http://myserver/.../admin/index.php

It works...

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
4 Jahre 10 Monate her #116634 von Mazi

MVT schrieb: Hi,

I didn't worked for me.
I saved my config.php file.
I sent the new release via ftp on the server.
I sent my "old" config file
I started http://myserver/.../admin/index.php

It works...

I am a little irritated, did this finally work for you (MVT) or not?

Best regards/Beste Grüße,
Dr. Marcel Minke
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)survey-consulting.com
Want to use your survey offline -> www.offlinesurveys.com

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
4 Jahre 10 Monate her #116666 von MVT
Hi Mazi,

I did many changes... I've changed my Internet provider. I had many "problems" with the older one. So I started "from scratch'. On the last installation (the problematic one), I saved my surveys, my config.php. I removed the "older release" and I've installed a new one from scratch. I didn't encounter this problem with the next release.

Thanks

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
4 Jahre 10 Monate her #116684 von Mazi
Thanks for your feedback!

Best regards/Beste Grüße,
Dr. Marcel Minke
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)survey-consulting.com
Want to use your survey offline -> www.offlinesurveys.com

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
4 Jahre 7 Monate her #119875 von Calidonia
Hi

I tried many times in different days to comfort-update to Versión 2.05+ (150413) (stable) from version 2.05RC7 Build 131125 and I got this error at the first step:

Error : PCLZIP_ERR_BAD_FORMAT (-10) : Unable to find End of Central Dir Record signature

Should I check permissions or wait until update server responds? Is there any way to avoid manual update?

Thanks

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
4 Jahre 6 Monate her #120326 von Mazi
I assume that the old RC version has similar update problems like mentioned in this thread so probably a manual update is the only way to fix this.

Best regards/Beste Grüße,
Dr. Marcel Minke
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)survey-consulting.com
Want to use your survey offline -> www.offlinesurveys.com

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Jetzt loslegen!

Melden Sie sich jetzt an, und erstellen Sie in wenigen Minuten Ihre erste Umfrage.

Account einrichten

Abonnieren Sie unseren Newsletter

Abonnieren Sie unseren Newsletter für alle Neuigkeiten rund um LimeSurvey
captcha