Error running limebase/admin for the first time after install - funabaseName?

Mehr
1 Woche 3 Tage her #180403 von emillerphx
COM_KUNENA_MESSAGE_CREATED_NEW
I just installed limesurvey and went to mysight/limesurvey/admin and got an HTTP 500 error.

Looking in the httpd error file I found:

[client 10.0.0.187] PHP Parse error: syntax error, unexpected 'funabaseName' (T_STRING), expecting variable (T_VARIABLE) in /var/www/html/limesurvey/application/controllers/InstallerController.php on line 497

Any suggestions?

Thanks!

Eric

Bitte Anmelden oder Registrieren um an der Konversation teilzunehmen.

Mehr
1 Woche 2 Tage her #180407 von DenisChenu
COM_KUNENA_MESSAGE_REPLIED_NEW
Where did you get this file ?
I think you must donwload again
github.com/LimeSurvey/LimeSurvey/blob/b5...roller.php#L482-L508
since 2018 october

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).
An error happen ? Before make a new topic : remind the Debug mode .

Bitte Anmelden oder Registrieren um an der Konversation teilzunehmen.

Mehr
1 Woche 2 Tage her #180447 von emillerphx
COM_KUNENA_MESSAGE_REPLIED_NEW
Indeed, my install was munged. I think something is up with my FTP.

Anyhow, I scp'd it over from my windows machine, unziped and Walla! It works.

Thanks!

Eric
Folgende Benutzer bedankten sich: DenisChenu

Bitte Anmelden oder Registrieren um an der Konversation teilzunehmen.

Jetzt loslegen!

Melden Sie sich jetzt an, und erstellen Sie in wenigen Minuten Ihre erste Umfrage.

Account einrichten

Abonnieren Sie unseren Newsletter

Abonnieren Sie unseren Newsletter für alle Neuigkeiten rund um LimeSurvey
captcha