Problème d'exécution Javascript

Mehr
1 Monat 2 Wochen her #184225 von ledivenahj
Bonjour,

Je rencontre un problème depuis peu sans savoir ce qui a changé. J'ai le message "Attention : l’exécution de JavaScript est désactivée dans votre navigateur ou sur ce site."
Y a-t-il des paramètres à vérifier ? Je suis allée voir dans les paramètres généraux mais je ne trouve rien. Ce n'est pas non plus un problème de paramétrage dans mon navigateur j'ai vérifié et d'ailleurs j'ai ce message sur chaque navigateur.
Merci d'avance!

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

LimeSurvey Partners
Mehr
1 Monat 2 Wochen her #184226 von Nickko
Quel est ton navigateur ? Vivaldi, Opera ? Ces navigateurs possèdent des réglages spécifiques aux sites en plus des réglages généraux.

Ou alors un Internet Explorer obsolète depuis une vingtaine d'année qui bloque le JS sur des intranets ou qqch du genre.

Nickko
Head of ergonomics, UX & UI.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
1 Monat 2 Wochen her #184227 von ledivenahj
J'ai testé Firefox, Edge et IE mais je n'avais pas le problème avant.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
1 Monat 2 Wochen her #184229 von Nickko
Hum j'avais mal lu ton premier message. En effet ton navigateur ne semble pas être en cause.

Je pense peux-être à un antivirus qui deconnerait en se prenant pour un antivirus. Tu as un antivirus, lequel ? As-tu essayé de le désactiver temporairement ?

Nickko
Head of ergonomics, UX & UI.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
1 Monat 2 Wochen her #184249 von DenisChenu
Sur firefox : F12, montre les outils développeurs, ouvrir l‘onglet console et regarder ce qu'il se passe.
Ca peut être une erreur 403 sur les fichiers js ou autre chose.

Voici ce que ca donne quand on désactive le JS

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand .
An error happen ? Before make a new topic : remind the Debug mode .
Anhänge:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
1 Monat 1 Woche her #184319 von ledivenahj
Merci à tous les deux pour vos retours.
En cherchant sur d'autres sujets de forum j'ai trouvé une autre piste : un problème de thème (j'avais créé un thème).
Je suis donc repartie d'un thème existant (j'ai vu qu'il était tout de même possible de personnaliser) et ça fonctionne !
Folgende Benutzer bedankten sich: DenisChenu

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Moderatoren: Nickko

Jetzt loslegen!

Melden Sie sich jetzt an, und erstellen Sie in wenigen Minuten Ihre erste Umfrage.

Account einrichten

Abonnieren Sie unseren Newsletter

Abonnieren Sie unseren Newsletter für alle Neuigkeiten rund um LimeSurvey
captcha