Bug affichage réponses d'un participant

Mehr
5 Monate 1 Woche her #180276 von Racha33
Bonjour,

Je ne sais pas si ce sujet a déjà été traité, car je n'ai rien trouvé qui réponde vraiment à ma question sur le forum... Si c'est déjà traité désolée !

Jusqu'ici je n'avais aucun problème j'ai pu exporter toutes les réponses de tous mes participants.

Là un participant vient de valider le questionnaire, et effectivement dans la base de contact j'ai confirmation qu'il a finalisé le questionnaire hier, et que l'identifiant de connexion ne lui permet plus de se connecter. Toutefois, quand j'essaye d'afficher ses réponses, tout est vide. Pourtant, le questionnaire est paramétré de telle sorte que toutes les questions sont à réponse obligatoire...

Que puis-je faire pour corriger cela sans lui demander de tout recommencer à 0 ?

Merci d'avance !

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

LimeSurvey Partners
Mehr
5 Monate 1 Woche her #180291 von DenisChenu

Racha33 schrieb: Que puis-je faire pour corriger cela sans lui demander de tout recommencer à 0 ?

Malheureusement : rien …

Il faudrait par contre savoir comment cela à pu arriver …

Ta version de LimeSurvey ?

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand .
An error happen ? Before make a new topic : remind the Debug mode .

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
5 Monate 6 Tage her #180362 von Racha33
Merci pour la réponse, même si j'espérais que ça pouvait se faire...
Ma version est la 3.15.8

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Moderatoren: Nickko

Jetzt loslegen!

Melden Sie sich jetzt an, und erstellen Sie in wenigen Minuten Ihre erste Umfrage.

Account einrichten

Abonnieren Sie unseren Newsletter

Abonnieren Sie unseren Newsletter für alle Neuigkeiten rund um LimeSurvey
captcha