Sin permisos luego de Instalar versión 2.05

More
3 years 11 months ago #102743 by amanzur
amanzur created the topic: Sin permisos luego de Instalar versión 2.05
Soy nuevo en LimeSurvey, instalé la versión 2.05 con XAMPP en Win7 usando el siguiente instalador:
limesurvey205plus-build131219-on-xampp-win32-setup.exe

Cuando intenté ingresar usando las credenciales por defecto (user: admin - pass: password) me decía usuario o contraseña incorrecto. Ingresé el usuario directamente sobre la DB encriptando la clave y pude ingresar al sistema pero no puedo realizar prácticamente nada porque no aparece ningún ícono en la barra de herramientas (adjunto screenshot). Veo que en la DB la mayoría de las tablas están vacías incluyendo la de permisos.

Agradezco mucho cualquier ayuda.

Muchas gracias


Attachments:

Please Log in to join the conversation.

More
3 years 11 months ago #102744 by holch
holch replied the topic: Sin permisos luego de Instalar versión 2.05
Parece que hay algun problema con la version incluindo XAMPP porque he visto un problema similar el en forum Ingles.

No sé quien es responsable para la version con XAMPP, pero quizas seria bien hacer un "bugreport". Para solocuinoarlo lo mas rapido para ti: instalaria Limesurvey nuevamente en la pasta www/htdocs. El instaler es muy simple y puedes escojer to proprio password. Te tarda probablemente menos que ha tardado cambiar la chave en la base de dados. ;-)

I'm not a LimeSurvey GmbH member. I answer at the LimeSurvey forum in my spare time. No support via private message.
Some helpful links: Manual (EN) | Question Types | Workarounds
The following user(s) said Thank You: amanzur

Please Log in to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now
Join our Newsletter!