Updated to 2.05+ Build 140404 and now Problems with jquery

More
3 years 2 months ago - 3 years 2 months ago #107258 by urbana
urbana created the topic: Updated to 2.05+ Build 140404 and now Problems with jquery
Hy, I've updated today and have now problems with jquery

The scripts doesn't work anymore and I'll get this failure:
Uncaught ReferenceError: $ is not defined

A failure you usually get when jquery is not loaded - but the path is write, it's online and so on

Any ideas?

I am really desperate - at the moment I can't be sure if the core system is working right and I need my own scripts working well!

Thank you in advance for your help!
Last Edit: 3 years 2 months ago by urbana.

Please Log in to join the conversation.

More
3 years 2 months ago #107263 by c_schmitz
c_schmitz replied the topic: Updated to 2.05+ Build 140404 and now Problems with jquery
Did you clear your browser cache after upgrade?

Best regards

Carsten Schmitz
LimeSurvey project leader

Please Log in to join the conversation.

More
3 years 2 months ago #107265 by urbana
urbana replied the topic: Updated to 2.05+ Build 140404 and now Problems with jquery
No, but that helped.
Thank you!!

I was a little bit scared because I had troubles during the update. When I started the update my server parsed php files with php 5.2 and the update didn't work so I had to update my .htaccess during the update process :)

chaos chaos chaos

So after that, I didn't think about this easy solution :)

Again, thank you!

Please Log in to join the conversation.

Have you already participated in our survey?

Don't miss your chance to win our valuable prices.

Just click here to start the survey:

Start now

Start now!

Just create your account and start using Limesurvey today.

Register now